VST Plugin ist aktiv und wird (plötzlich) trotzdem nicht mehr gefunden

Hi liebe Leute,

mein Name ist Dries und ich bin neu hier und versuche gerade mit meiner Band ein paar Songs im Proberaum aufzunehmen. Ich fuchse mich gerade in das Mixing mit Cubase ein (bin absoluter Anfänger), kam soweit auch ganz gut voran, bis mir eben folgende Warnmeldung ausgegeben wurde:

Das PlugIn “Marvel GEQ” für Insert 3, Kanal “Audio 3” konnte nicht gefunden werden!
(Die Meldung vielfach untereinander für mehrere Kanäle)

Ich konnte nicht so recht nachvollziehen, woher das plötzlich kam (ich habe Cubase geschlossen und nach 30 Minuten wieder gestartet und dann kamen die Meldungen) und habe ein wenig den Plugin-Manager durchforstet, dort ist das besagte Plugin aufgeführt und aktiv. Es steht aber gleichzeitg unter fehlenden Plugins (siehe Screenshot).
Dennoch wird links im Inspector das Plugin als fehlend aufgeführt. Ich kann es neu auswählen, dann sind aber alle Einstellungen weg und auf null.


Bevor ich nun für meine bescheidenen 14 Spuren jeden Equalizer nochmal einstelle, kann man das irgendwie retten?

Danke und lieben Gruß,
Dries.

Dieser Beitrag ist schon ein wenig älter… - da es bisher darauf keine Antworten gab, krame ich ihn nochmal an die Oberfläche. Ich habe mit einem (wiederhergestellten) Projekt ein ähnliches oder das gleiche Problem.

Hintergrund: ich hatte vor einer Weile laufende Projekte extern gesichert, anschließend den Rechner (MacBook Pro) neu aufgesetzt und Cubase inkl. aller benötigten Plugins erneut instelliert. Seither bekomme ich für ein Plugin (dexed), das im VST-PlugIn-Manager korrekt aufgeführt wird, beim Öffnen eines Projekts, das dieses Plugin verwendet, die Meldung, das Plugin werde nicht gefunden. Im Inspector ist die betreffende Spur mit einer Reihe Ausrufezeichen markiert; der Plugin-Manager verzeichnet 0 Instanzen.

Wer hat eine Idee, woran das liegen könnte?

Hast Du auf dem neu aufgesetzten Rechner neuere Versionen von Cubase und/oder den Plugins installiert?
Fand ein Wechsel von 32 zu 64 bit statt?

Manche VST2-Plugin-Versionen gibt es inzwischen auch als VST3, die haben evtl. neue IDs bekommen.

Bei Dexed ist VST3 erst mit der letzten Version eingeführt worden, die vor wenigen Tagen erschien.
https://www.kvraudio.com/product/dexed-by-digital-suburban

ja das sind meist Versionskonflikte
bei den Voxengo Sachen kann man zeitgleich auch die VST2 Version installieren.

Das war der entscheidende Hinweis, danke. Es lag am Wechsel von VST2 nach VST3. :slight_smile: