Vst plugins only load after restart

Basicly its just begun to occur.
After a few months away from my music production i have started making music again.
Firstly i have to say cubase was running flawlessly before this came up
Unfortnatly its not really possible because when launching cubase MANY plugins including stienbergs own backbone do not load in the projects im working on.
The only fix for me so far is a restart of my system and a an immediate launch of cubase.
Then i see all my vsts an plugins and they load in projects.
As soon as i close and then reopen cubase …half my plugins do not load .
ive updated windows …running cubase 11 …have tried on 10.5 and 9 but the problem is global.
Any advice appreciated

Hi and welcome,

Could you try to reinstall Cubase, please. Make sure you install it as administrator, please.

I will try that now and report back

No that has not seemed to fix the problem


Is your eLCC up to date, please? How old is your USB-eLicenser? Is it plugged to USB2 port, please?

Yes it is up to date and in a usb 2 port.
Still only a restart fixes the problem …then when i close cubase and reload the plugins wont load


Have you also tried to reinstall eLCC application (as administrator), please?

Once you quit Cubase, can you see any process remains (or something like synsopos) in the Task Manager, please?