VST sampling not working in Bitwig 5.0.7

I tried setting up the sidechain for Halion 7 in Bitwig but am getting no signal. Works fine in Cubase, Ableton, and Reaper. Anyone else having this problem?

Can you link me to what it should be doing?
I’ve Halion 7 and Bitwig 5, so I could test it on my end.

Thanks in advance @antic604!

I am on Windows 11:

Setup is as follows:

Channel 1 - Serum
Channel 2 - Halion 7

I am running Serum into the Channel 2 sidechain input of Halion 7 and trying to use the sample recorder to record the output of Serum. Instead of getting a correct level, it appears that the level is stuck and when I try to record, it only records a fraction of a second when I hit a key on the keyboard. I cannot a manual sample or auto trigger samples using volume level.

The procedure is outlined here:

1 Like

Thanks, I’ll look into it.

I appreciate it. I contacted Bitwig and they don’t know why it doesn’t work.

Well for starters, I’ve no idea how to enable sidechain in Halion itself? I only had it for couple of hours, so I don’t know my way around it :frowning:

Ok, I think I’ve got it! You have to have both of those things done:

  1. set the output of the Serum track to the Halion track
  2. on Halion track, set the sidechain input to the output of Serum track

Then the sample recorder captures the sound. You can also put Note Receiver in front of Halion and set its source to Serum track, this way you’ll be able to trigger the recording via MIDI.

Also, I see you have both start & stop triggers set to Manual, which I don’t know what it actually does. Just set them to auto threshold or MIDI on/off (if you’ve added Note Receiver like I suggested above).

BINGO! That solved the problem! Thanks! Kind of counter-intuitive but it works. I had to turn on the monitoring within Halion 7 to hear it and turn off the sidechain to play it in Halion.

Yeah, it’s weird but neither of the things works by itself; it have to be both. I’m guessing it’s not necessary in other DAWs (don’t have Live, Studio One or Reason installed on new laptop).

It must be the way that Bitwig configures the sidechain input. Works fine in Ableton’s sidechain.

1 Like