VST Transit lockup

I recently updated to Cubase 8.5. When I try to open Cubase 8.5 windows tells me a program is causing it to stop working and closes Cubase without opening it. If I uninstall VST transit, Cubase opens. After opening cubase, if I try to use any of the included vst instruments, (padshop etc), Cubase crashes.
I still have my copy of Cubase 5 and it now does the same thing
Please help.


… can you give me some more hints? Do you receive a crash report? A dmp file? Can you please send it to me?

… what have you done? You’ve uninstalled it with the Windows uninstaller?

… can you please check if your eLicencer database ist still up-to-date? Locate your eLicencer application and start it. The application should then update itself. Does it help?


I reinstalled C8.5 including vst transit.
I updated my steinberg key.
On startup at the point where vst transit is initiallising I get the message from windows,

"Cubase 8 has stopped working

A program caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available."

As far as I know all latest drivers are installed. Is there a quick way to check this?


please be sure that you are running the latest Cubase 8.5 version. The latest version (8.5.20) can be downloaded here.

If you still end up in a crash, please send me the crash log. Your Cubase crash logs are located here:
send it to m.spork (at) Steinberg.de


I reinstalled cubase from the link you gave me but it still crashes on startup at the same point. I sent you the crash reports you asked for. Did you receive them ok?

Hello again.
I uninstalled cubase 8.5 using windows uninstaller and re downloaded both the original instal file Cubase_Pro_8.5_win (zip) and the update package you sent me the link for and now when I try to install cubase using the start centre I get the message
"An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem.

Error 0x80004005: Unspecified error"

at the point where it tries to unzip cubase85_64bit. Help, what now?
Isn’t this fun?

Hey fiddler738,

Check to see, if you’re running any 3. part protection/antispam software on your computer. If so, that try to disable it while you unpack the zip fil. If that doesn’t help, try out another 3. part unzipper, in case that you’re using the build in win 10 unzipper, for example winzip (has a fre demo version) : http://www.winzip.com/win/en/index.htm

If nothing of the above helps, try to download the zip archive again. It could be the archive that somehow has been corrupted while you were downloading it.

Other then that, I can’t think of what the problem could be, hope it can help you :slight_smile:


Still no joy with Cubase.
I have tried to download the file 4 times now and each time I have the same problem.
The last time I downloaded Cubase, when I unzipped the file winzip gave me the error message:-

CRC check failed for
“C\Users\Steve\Downloads\Cubase8.5\Winzip\Cubase8.5Cubase for Windows\Additional Content\VST S…\FCP_SMT_085_HSSE_SR_OneSoundSilver.vstsound
–expected 483D89E6, actual D783EE7.

This is the same file that gives problems each time I unzip it.
I copied the file from one of the other times I downloaded it and installed the program seemingly without a problem, but when I try to open the program it crashes at the point when vst transit is initialising.
If I uninstall vst transit, the program opens but if I try to add padshop or retrologue cubase crashes immediately.
There are no registry entries that are connected to any Steinberg programs.

I am beginning to wonder if I should have stuck with Cubase 5?

Hi Michael

I downloaded the iso from the link you gave me, thanks.
The program installed without any problems, however, when I open the program without updating it crashes before it opens fully, with the same message as before but a bit further on than the vst transit initialisation part.
When I apply the update, it still crashes at the same point as before ie the vst transit part.
Any more ideas?


Still no joy with Cubase 8.5. The program still refuses to open beyond the vst transit point. with vst transit uninstalled all goes well but I feel there was no point in updating to 8.5 from cubase 5 and my money was wasted as I have reverted to using version 5. I realise that you have run out of ideas to fix this for me as have I and the local computer shop (after more money was spent there), so I guess I won’t be trying to upgrade again.
Sorry guys

to me it looks like you have some sort of system related problem (like no access rights to certain folders or the like), the zip installer you mentioned failed, plugins crash on start etc.Do you have jbridge installed or some such?

No jbridge is not installed sorry, but thanks for the thought.
I have complete system rights to everything and the local computer shop has tried everything they can think of too.
I guess I will just have to carry on with version 5. I would like to upgrade to Cubase 9 but I am loathe to waste more money on this. :frowning:

So you get trouble as soon as you open Transit, Padshop “etc” (Transit or other plugins may open in the background when beein scanned). What about other plugins? Considering that other users don’t experience such problems, there may be some components that you installed which get in the way. Internet stuff comes to mind, like firewall settings, file sharing, antivirus or other software that digs deeper into the system. Did you try system repair?

What happens is, I double click the Cubase 8.5 to open it and as soon as it says “initialising vst transit dll” cubase shuts down. If I uninstall vst transit then cubase opens up OK but often crashes after a short time.


Your problems have definitely nothing to do with Transit. Your system seems to be very unstable. Have thought about to re-install your Windows system?

See you,

@fiddler738. Everyone’s system config is different. I have no issues with any of the Steinberg products save a few small bugs and FR’s. If you’d like some assistance, I’d be happy to help. I’ve built/rebuilt many comps and sorted many problems that repair shops failed to address, pm me and I’ll see what I can do for you. Nearly everything can be resolved with the right approach.

I have an identical problem, I am pretty sure it began around the time I installed the traktion waveform demo. However removing it did not fix the issue. I found that after renaming the vsttransit components startup continued until it came to any steinberg plugin such as padshop or retrologue.
If I rename all steinberg plugins I manage to start cubase but of course it is crippled. I realised at this point that I needed to rebuild windows, a task I am not looking forward to. So for now I am running cubase in a VM with no issues. btw spector and those wierd old synths seem to work ok