VST und VSTi Anzeigeprobleme

Hi!

Ich habe mit einigen Plugins (VST und VSTI) Anzeigeprobleme (z.B. IK Multimedia Miroslav Vitous Orchestral, Lexikon):
Ich kann diese nur durch anklicken in eine Art Vollbildmodus (mit dem restlichen Cubase “ausgegraut”) bringen, sodass ich dann die Bedienoberfläche angezeigt erhalte. Ansonsten kann ich das Plugin, in dem eigentlichen Plugin Fenster nur mittels Generisches Bedienfeld anzeigen bedienen. Das ganze passiert seit Version 8.0, auch bei 8.0.10 Pro (64 bit) noch immer. Es sind keine Cracks im Betrieb, sondern gekaufte Plugins. Ich denke es hat etwas mit der Anpassung an die neunen OSX Betriebssysteme Maverics und Yosemite und deren Fensterhandling, bzw. Fullscreen Modi. Ich arbeite noch unter Mountain Lion und will auch dabei bleiben solange es noch geht.
Hat irgendwer eine Lösung für dieses Problem? Ich kann einfach keine Einstellung finden.
Thanx und liebe Grüße!


Macbook Pro Retina, 15-inch, Early 2013
Cubase 8 Pro (8.0.10)
RME Mulitiface

Das sind 32-bit PlugIns, die Du unter Cubase 64 bit betreibst. Da ist diese Anzeigevariante völlig normal, das ist so vorgesehen. Du könntest schauen, ob es inzwischen für die betroffenen PlugIns 64-bit-Versionen gibt.
Ansonsten: Mavericks (ab 10.9.3) und logischerweise auch Yosemite haben eine deutlich gesteigerte Audio-Performance ggü. Mountain Lion. Nur mal so als Tip, es gibt keinen nachvollziehbaren guten Grund mehr, mit Cubase auf OSX 10.8. zu bleiben. Mit Deinem genannten Problem hat auch die OS X- Version nichts zu tun.

Verstehe nicht warum das so gelöst ist. Es geht ja nur um ein Anzeigeproblem. Das Plugin funktioniert ja ansonsten gut. Ärgerlich, dass Steinberg da nicht eine Lösung findet. Es gibt z.b. für die IK Multimedia Dinger keine updates. Die wollen lieber sampletank 3 verkaufen, eh klar.
Zum OS: für cubase wäre es wohl ok zu updaten. Ich hab eher Probleme mit der Apple Firmenphilosophie…
Danke jedenfalls für deine Antwort!

Hast Du’s mal mit JBridge versucht? Da hast Du in den Einstellungen diverse Möglichkeiten solche fehlerhaften Verhaltensweisen zu korrigieren. Hat bei mir in Windows schon einige Probleme gelöst!

Gibts auch als Demo:
https://jstuff.wordpress.com/jbridgem/