VST windows don't pop up

Hi everybody,

Cubase 8.5 crashed for some reason and now every time I start a VST instrument or a plugin, it doesn’t pop up on it’s own…
I have to press the “e” button for it to show…
It wasn’t like this before the crash…
I don’t know what triggered the crash and the crash hasn’t happened again on the same project…

Maybe there is a simple solution for this one, but I don’t know it… :slight_smile:

Thank you in advance for all the help!
Regards,
Dombek

Hi,

Once the GUI of the plug-in appears, right-click to the header of the window, and make sure “Always on top” is enabled.

Hi,

“Always on top” is enabled…
The situation remains the same…

It’s not that the VSTs are hidden under a different window…

I’ll try to explain more thoroughly -
When you call up a plugin, it instantly pops up and the “e” is high-lighted which indicates that the plugin’s window is called up…

When I call up a plugin or an instrument the “e” isn’t automatically high-lighted and I have to click it to call it up on screen.

It wasn’t like this before the crash and I don’t know if this is something that can be changed in the settings…

I hope I’ve explained my problem a little better this time…
If the problem is still unclear, I’ll try to explain it differently or add some screenshots if necessary… :slight_smile:

D

Preferences…VST Plug-ins…Open effect editor after loading it…

That’s it!
I have no idea how this option got changed on it’s own, but thank you very much for your fast help…