Vst3 scanner error, blacklist....and pissed off long time cubase user...

Can anybody tell me how it possible cubase puts my waveshell to blacklist?
Can anybody tell me why can’t I reactivate it?
Can anybody tell me HOW such a HUGE problem appear with the most common brand of plugin available with the most popular daw on the market?

I’m so frustrated today…to loose my time…to scratch my head to simply make my legit plugin work in my legit daw…

Which version of the Waves plugins, the 32 bit ones as well as/instead of the 64bit ones?

No problems running Waves plugins on any of my systems or many others on here so I assume there’s something specific to your system/setup causing these problems. Is it a new issue? Have you successfully run Waves plugins in the past on this system?

Thanks for your reply. Yes of course…I don’t know what’s going on…There is always something new since 9.5.1…(and yes…this time I’m in a screaming state…I have no time to loose)
The 64 bit dll and the vst3 are blacklisted…now…making all my projects containing a single wave plugin useless…
I deinstalled everything…reinstalled…still blacklisted…then the wavecentral didn’t propose me where to re-install ( I guessed the path was saved somehow somewhere but nope…) I had to go on wave site to see that everything is copied in x86 folder…I had to remove the 64dll from there to my 64 vst plugin folder…but it doesn’t change anything…( I did the reinstall 5 times now…) I just bought the new schep channel strip…Not working and my api collection, torque and other stuff don’t work no more as well. Waveshell is blacklisted. Period. Cubase keeps on saying it can’t reactivate it…
ok…maybe let’s trash cubase and buy another daw…

I had this with Waves plugins a few times before also. Have you just simply tried to reactivate them (the 64 bit! version) from within the Cubase plugin manager? This usually does the trick for me.

ok…maybe let’s trash cubase and buy another daw…

Good luck with that…a small selection of quotes from another forum.

I have a big issue with the latest v9.92 incorporating the Scheps Omni channel: 60-70 % of the waves plugins failed to validate under Logic 10.3.3 !



Yes, same exact issue – I wiped all my Waves



goddam thing didn’t recognize in Reaper (my other Waves do), then trying to “repair” it through their stupid, bloated downloader, it wipes ALL my Waves (8 of them)

The only trick I found: deinstal everything, deinstal wavecentral. Reinstal wavecentral…Now it works only as vst3 64 bit…64bitdll are not targeted in the right folder by the wavecentral…and moving them in the right location doesn’t help…At least I have them in vst3… :frowning:

And finally the waveshell vst3 won’t allow cubase 9.5.1 to even open…crash while scanning it…Please pinch me…

That usually fixes it. Also make sure you’ve installed the latest Waves version from their website and you’re using the 64-bit version.

You might find the 64-bit version is fine but the 32-bit gets blacklisted (and it will stay that way). Does anyone know offhand if you’ve loaded 32-bit Waves plugins into a Cubase project if you have to re-instance them as 64-bit versions or do they transition seamlessly to using the 64-bit versions of the same plugins? Just a thought to consider. (I don’t use Waves stuff, sorry - can’t test it)

I appreciate your inputs guys…but there is CLEARLY fucked up…
Wave support told me to erase my wave préférences in roaming folder and reinstall everything…It doesn’t change anything to the problem…
I’m so pissed off that I will NEVER buy waves product again that’s for sure…I never had good experience with waves (even 8 years ago)
The scanning process only works just after a fresh repair or whole reinstallation…after a computer shuttdown…the scanning process makes cubase crash… THIS is so ridiculous…I LOST CLIENTS, TIME AND REPUTATION on this one…(many thanks to wave and Steinberg…)…
trust me…I tried everything…all the tricks…everything…nope it doesn’t work-----there is something corrupt…and I will ditch all my wave plugins aqnd buy something which works… I’m so upset that I won’t try to look further…this is a joke. Thanks for your inputs…I’m done with waves…and maybe with Steinberg…This blacklist system is the worst thing I have ever see inb a daw…Instead of perfrecting their midi controller management…Steinberg adds new useless functions to sell their product with more marketing strategy than ever…Long time request are never taken in consideration…and they dilute problems with new buggy features…Sorry but you can feel my pain on this one…I’mjust tired to LOOSE MY TIME AND WORKFLOW.

Might be repetitive, but I would delete my Cubase preference files/folder. Then start over. I think I read where you deleted the Waves preferences, but I didn’t see where you did that with Cubase’s. I had to do this at one point with a few other plugins and several other issues in Cubase.

I guess I’m lucky to never have had any problem with the blacklist…until today. And it’s so frustrating! And you know what the best part is: Padshop and Retrologue got blacklisted!!! I mean, that’s just totally messed up and I don’t want to spend time to deal with that.

Can’t steinberg just treat the blacklist as a suggestion list, letting you know what plug-ins might cause trouble, without making you reactivate and sh!t everytime? Just seems like such a stupid and unnecessary feature the way it is now.

If something got blacklisted, it’s either a redundant plugin (like a VST2 version of a VST3 plugin) or something that seriously misbehaved during scan. Go to the blacklist tab and click reactivate on the plugins that you’re sure aren’t just redundant VST2 versions.

If they’re sent back to the blacklist, then there’s something wrong with the plugin and you’re supposed to investigate. Check if there are any updates, and/or try to reinstall the latest version.

Comments about Cubase being unstable have basically disappeared since the blacklist was implemented. I know it can be annoying to have plugins blacklisted, but this is all done to save you a headache in the long term. It’s better to have to troubleshoot a few plugins once than trying to figure out which of your 50+ plugins are making a huge project crash.

It’s rather ironic.
Never had any issue with Waves but with the normal Daylight Savings Time rescan today Padshop was blacklisted for the first time.

No way, it happened to you too? :open_mouth:

Agreed, but I think it would be much better if Cubase showed the list of blacklisted plug-ins as a warning first, and let the user choose whether to leave it or keep it at his own risk. That way situations such as OP’s here would be prevented, where for some reason the Reactivate function doesn’t work, and you have an important session ahead…

Hey man did you find a way to fix this problem?
I’m getting the “VST 3.x Plug-In Scanner Manager has stopped working” message on Win 10 and can’t figure out how to sort it!