VSTi child channels fader caps not correct color in Mix Console SOLVED!

Nothing critical but I thought I’d mention that while the “child fader CAPS” channels of a multichannel VSTi take on the default color for VSTis, in the Mix Console only the first channel has the color and all the “child fader CAPS” channels are white.


You can colorize them manually.

OK, a bit of a pain, but how?

In the mixer, just click on the arrow that appears if you hover the mouse over the channel label at the bottom. Alternatively, you could also change the color in the project window by ctrl-clicking on the colored bar of corresponding automation lanes.

Sorry, I meant the channel fader “caps” don’t have the color, the channels are fine.

Ah ok, sorry. You can change the color of the fader caps in the preferences. The color of “Synth channel” faders is probably set to white in your case.


Yes, you can change the colors manually, but Cubase should migrate your previous version preferences. So you should get your Cubase 12 (or 11) colors or the default settings.

Thanks, that did it!