Vsti tab missing

The VSTI tab on the right zone suddenly went missing.
Does anyone know how to get it back?


Right click to the tabs and enable the tab from here.

I have the same problem: no VSTi tab next to the media tab on my computer. I can’t right click on the tab since it is missing. Could you maybe help me?

Just right click on any of the other tabs…

Thank you for your reply. Of course I tried that, and also reinstalling but it doesn’t seem to help. When I right click on ‘media’ tab, for example, all I can choose is ‘Media’. When I go to Setup…there is no option to choose. Is it maybe a bug?

Ok, that’s strange. Are you using the latest version?
I just know that it works fine here, version 11.0.10 for Windows 10.

You could try disabling your preferences and see if that makes any difference:
Press Ctrl+Shift+Alt when starting Cubase to enable the Safe Mode Dialog.
Then choose “Disable Program Preferences”.
Do you then still get the same misbehaviour?

(The Safe Mode Dialog only exists from version 10.5 or later. If you’re using version 10.0 or earlier you need to backup and trash your preferences manually.)

Thank you again for your answer. Yesterday I upgraded to the latest version for my Cubase10.5 LE AI Elements, the 10.5.30 update for windows, and now, when I right click on a tab, nothing even happens. I tried disabling preferences as well, with no result. It is a real pity. I use the same 10.5 LE version on my Macbook and it works just fine. VSTi tab present and working

Is there another way this could work?