VST's that worked on 10.0... and do not work on 10.5 [possible fix]

you can try this, it worked for me with Kontakt 5 and Reaktor 6
Kontakt 5 didn’t open, Reaktor 6 crashed cubase, Reaktor 5 worked fine, all worked on 10.0…

this is for windows


[Solved] Re: NI Kontakt 5 and Reaktor 6 not Working on Cubase Pro 10.5
Post by tatsava » Mon Nov 18, 2019 9:40 am


[with a tip from current sound]
all working now, i had forgotten something :wink:
had the same issue with 10.0.0 and forgot how i fixed it

to anyone with such issues, some people complain in steinberg forums about multiple plugins not working, EZdrummer, falcon, …, …, …

The fix was…
1 - set cubase to admin mode

2 - clear all the vst lists from cubase
(changing pluging folder location or *clearing plugins lists inside cubase didn’t work for me )

_C:\Users_ _ _ _ _ _ \AppData\Roaming\Steinberg\Cubase 10.5_64
*Backup and Delete
Vst2xPlugin Blacklist Cubase
Vst2xPlugin Infos Cubase
Vst2xPlugin SearchPaths Cubase
Vst2xPlugin Whitelist Cubase

*should probaly leave this one untouched
VST Quick Controls MIDI

*** - eventually a PC restart could help/be needed ( i didn’t need it)…**

4 - restart cubase.

it might help with some other plugins too… :ugeek:


Thanks for sharing this.

Moreover, if you are using iLok protected plug-in, don’t forget to update the iLok software, please.

you’re welcome;)

hope it helps with some cases…!

Thanks man, I’m glad found my blog post or YouTube video for the admin tip and that I was able to help you get it working. Enjoy your working plugins :slight_smile:

it was the youtube video :wink:

i went to around 10 min and… :exclamation: :bulb: “uh, i forgot to do that with 10.5!! lets try this again…” :smiley:

I am having the same problem, with all of my Komplete Kontrol instances/instruments completely gone (not even greyed out) from the VST Instruments.

I tried Tatsava’s instructions to the letter (enabling Admin mode in Cubase, deleting specific files from Roaming folder, etc.) but nothing works! Cubase 10.5 doesn’t recognize my Komplete Kontrol / Native Instrument plug ins, but Cubase 10 does.


I also uninstalled komplete kontrol before all that since it was giving me all sources of problems; that was my 1st try…

I haven’t reinstalled it since.

Is the problem with kontakt 5 + reaktor 6…

  • Other NI VST’s or just komplete kontrol?

I can’t drag/drop to Cubase when it’s in admin mode. Is there a way to do it?

Well now I have upgraded and I am having the same issues NO Komplete at all… 10.0 works fine. I am so done with the .5 updates… Now that I have a song started I have to go back to the 10.0 and cant load my song. Hello tape machine.

Any one have a reasonable fix? Without changing a ton of settings so that my other versions will not work…, Beta this…Really??

The fix was…
1 - set cubase to admin mode

I can’t find how to set Cubase to admin mode. Where in Cubase do I go for that?



(I am having the same issues with NI Kontakt: Cubase doesn’t recognize it. I am using Cubase-AI 9)

Right click on icon (in Windows) and select ‘properties’. Select ‘Compatibility’ tab, and turn on ‘Run this program as an administrator’ and Apply it. Now every time Cubase runs it’ll run in admin mode

I have a Komplete Kontrol S88 MKII–and it works in 10 as well–but is seriously broken in 10,5.x. In 10.5–the ruler for cubase changes intermittently just by me playing the keyboard from bars and beats to seconds, it pops up a save dialog box intermittently and also does things like select the loop function and moves the play pointer to a different place. CC64–sustain–can show up in the midi when I haven’t even touched the pedal. In fact, I took the pedal off, set up a midi monitor and watched CC64 start showing up on its own with a brand new track. And like has been mentioned in this forum, the browser function is seldom functional or the transport controls. It’s totally crazy–and not usable with Cubase 10.5. I can’t record with this. I’m running Mac Mojave 10.14.6 with an i7 processor and 64G of RAM.

Submitted a case to NI, even sent them a video because it’s so easily reproduced–and it happens with totally empty projects where there can’t be any issues with resources or full out produced ones. Finally, after ruling out everything like cables, ports, and then showing them that I took the maintenance patch off Cubase 10.5.12 to 10.5 and still had the problem, I told them I was giving up on using Cubase 10.5. Very disappointed in the communication between these two vendors. Steinberg should have reported hardware compatibility on this was uncertain, and NI should not be telling folks it works well with Cubase.

I don’t have the problem in Logic–and because of this, I’m considering switching DAW’s. Have been a cubase user since version 4–so that’s obviously not a choice I prefer to make…but this isn’t the first time I’ve had an issue with a Cubase upgrade and hardware. Even with Yamaha hardware–I lost access to the whole virtual instrument for the Motif years ago until they fixed that a very long time later–and Yamaha owns Steinberg. There absolutely shouldn’t have been an issue certifying its own hardware with a software update. At this point I have to decide if I continue to use the very expensive S88 MKII keyboard I purchased thinking–based on documentation out there–it was compatible with Cubase–or if I continue using Cubase. I have so many projets in Cubase, very, very disheartening.


To me this sounds like you are sending some MIDI data to a Remote Device, which are not expected. Review the Studio > Studio Setup > Remote Devices, please. Make sure there are only devices you are aware of and the selected MIDI Input makes sense. I don’t know, if NI is still using Mackie Control Protocol for its Komplete Kontrol series. If not, make sure, there is no Mackie Control, please. If Komplete Kontrol is using own Remote Device, make sure, the right MIDI Port Input is selected, please.

Martin–thank you!!! I suspected something like that–had removed all the transport functionality out of the Komplete Kontrol device listed just so I could try to send midi without any transport functionality to isolate what in the heck was going on. But since I actually have a device that is a Mackie controller–I didn’t think about the setup somehow inserting the KK device as the input for the existing Mackie controller as well as installing a separate KK device with its own settings. Painful lesson. You da man for this.