w7x64-C.5.5.2 - How to change default audio folder (bug)?

Hi all,
I switched to windows 7 x64 and I can’t find how to change the default audio folder (library default path).
The menus don’t have any effect (library menus about setting default folder).

Thanks for help!

ps: it doesn’t even work when exporting the project to new directory…

audio folder and default working folder is always “my document” and it is not changeable anywhere…

still no luck…
noone experiencing this sh*t ???

Wherever you save your project should end up as the audio path. That doesn’t happen for you?

When you start a project you use New Project! this defines the audio path.

If you want to change the location of a project then you can use Backup Project to copy the project to another location.

Hi,

Bit quiet here at the mo. And I’m also not in front of my DAW so I can’t help too much.

But just to say I didn’t really understand 100% what you’re doing. The usual approach (recommended on this forum) is to provide a few specific steps for people to follow which demonstrates the problem clearly. Then we can confirm whether it’s a bug and so can Steinberg.

Mike.

Hi,
Thanks for the replies

  • In fact i wanted to talk about the "Temp folder", the one where files are recorded “before” you save the project to disk (impro or unexpected session or else), the default folder of the “save as”, where the song appears with title “Untitled xx”. sorry because i use the french version, i should have installed the english…

I thought it would be a setting in the general “preferences” to change temp folder…

Before, my default-temp media folder it was on my Song Drive, but now, i can’t seem to be able to change the default “\my document\cubase projects…” location through cubase.

menus or buttons don’t change anything.

Even savinga new default ptoject where I saved the folder etc (export to new folder, then "use as model/template) = no effect on folder: when i choose "new/ open my_default_project , then the media folder is still "my documents\cubase…etc

There must be a problem because even the default vst plugins button does not change plugin install to my c\vst_x6464\ desired default folder…

what seems to be written in cubase defaults on first install cannot be overwritten by me (i installed the cd + directly the upgrade…) ???

I hope you can help solve the problem.

I think the files are recorded directly to the disk that the audio folder is located on, no temp files are created.
afaik

OK, I may be getting an idea of what you’re trying to say… But some more clear steps would still help.

Are you saying that every time you create a new project the file dialog that lets you pick the project folder always starts in MyDocs then? And you’d like it to start somewhere else?

Mike.

not sure but if you use the default.cpr or empty.cpr as the starting template a good guess would be that’s where you set your “default temporary” audio folder? or check what’s set as the audio folder for e.g. “myNiftyWorldDominationTemplate.cpr”?

When you start Cubase and open a new empty or defaut song to start a new project, there is folder that is set to your “temp” or default location for recording/saving etc. When you press “save as” the first time in a project, it should open in a default location (that you are normally able to set yourself). for example, I was able to set cubase to use one of my song disk for all projects that are just sketches etc… But now, it is not changeable, it is always “my documents”… so i always have to browse to my song disk etc etc…

Even if you export the project to a new folder, and manage to have a new folder as media folder, if you save this project as template, the default folders will be reset to “my documents” .
when you re-open that default project templatye of yours, the temp folders will be reset to “mydocuments”.




So when you start a new song you select New Project then select a template then select the directory location.

This is not working for you?

I think maybe you are misunderstanding what the first folder window is for… When you create a new project, the first window you see is used to set the Project Folder. The project folder is not meant to be set when you SaveAs because it has already been decided with the previous window. You should always save the .cpr project files in the ProjectFolder and the SaveAs window will default to this place. The ProjectFolder then contains the .cpr files, and the Audio directory where all your audio gets recorded (and a few other things). The idea of all this is to keep each project in a separate directory.

Does this help?

Mike.

workarounds sucks, but …
you can place a shortcut in “My Documents” pointing at the folder you actually would like to start in and from within Cubase you can get there in just a click.
Better than nuthin
Until a real solution pops up

Workarounds - for XP (and prob Win7 and Mac) there are some third party tools which can place icons on these types of windows so you can quickly jump to set folders and previously visited folders.

Mike.

This is not exact,
when you create “save as”, it creates a folder for the song, with the name “untitled xx”.

On XP cubase can perfectly set a new default folder, it is only now with 5.5.2 on w7 that it doesn’t work.
i never needed shortcuts or else, cubase was able to do it.

I think you’re still not quite explaining things with enough detail… Some step-by-step examples of what you’re doing and where it doesn’t work will clear the issue up very quickly I think.

But, for now I’d say that when you SaveAs then what you’re seeing are some project backup .cpr files which are made by the autosave function and always get called ‘untitled xx’ if you haven’t previously saved the project - and therefore given it a name.

As far as I know, at the point of SaveAs, Cubase doesn’t create any new folders, the folders are created at the New project stage, and it’s at that time that you should create your new project folder.

However, I’m not sitting in front of my DAW so I can’t clarify exactly…

Also I haven’t extensively used my Win7 machine with Cubase5 yet so maybe there’s a difference here. Again, a step-by-step example of what you’re doing will enable us to try it out and confirm if there’s a problem or not.

Mike.

you can try
C:\Users[yourusername]\Application Data\Steinberg\Cubase 5_64
and
Defaults.xml
and search for
string name=“Group” value=“Default Paths”/
and as always, back up before you change anything

but don’t do it if you’re not sure what you’re doing and don’t tell them I told you :smiley:

Gone fishing …

thanks lot,

I’ve found it in the following textblock, that’s how it look after modification


[…]

and now the default project starts with R:\Cubase Temp Folders\ as default location for untitled Song Folders which are numbered incrementally (in the code , 1st line is a folder name, 2nd line is a full path to a disk or sub-folder (ex: X:\cubase\default\temp\ can be in the 2nd line).
which is what i was looking for.

Thanks

:sunglasses: