Warp Standard-Custom Does not work in Portuguese language, now with repro

Yes, the bug is still present. My workaround is just change Cubase to english. But would be nice to see the this fixed.

1 Like

@Makumbaria, truth. When we switch to English language, this function works. More as we use Cubase in Portuguese, solving this problem would be great.

Added to the issues wiki, number 26.

2 Likes

Thanks Louis!

1 Like

@Louis_R, Thank you very much!

1 Like

Thanks for reporting. We have reproduced the issue and will schedule a fix for the next update.
Best,
Thorsten

2 Likes

@Thorsten_Marx, Thanks! I use the default algorithms a lot and I like to use the custom settings. With this problem, I can’t use. Glad it will be fixed in the next update. Thank you very much!!

@Renato_Borges Is the Custom mode now working with 12.0.40 ?

1 Like

@Louis_R, Yes, this problem has been fixed and the custom algorithm is working. The only observation is that the algorithms were not translated into Portuguese.