WAV files slow down considerably upon import

Hi there,
I am using Cubase 8.

Everytime I try to import WAV files (Broadcast WAV File) 44.1KHz 24Bit the playback is much much slower.

(For example in the to be imported file it says 120BPM)
Even if I leave the project speed at 120BPM it still plays back like a snail.

In the project setup I have exactly the matching parameters: 44.1 kHz and 24 Bit.

What should I do in order to fix this problem… it’s super annoying and have tried all kinds of solutions…

Thanks!

Regards,
Screen Shot 2015-01-15 at 14.25.35.png
Screen Shot 2015-01-15 at 14.25.01.png
Screen Shot 2015-01-15 at 14.24.38.png

Hi markusk,

is the playback just slower? or is it also lower in pitch?

Regards

Hi and thanks for your reply,

I am not really that sure. I tell you what we usually do: I might get a MP3 track from an arranger with the instrumental background track recorded. I then lay down my voice track and send it off to background vocalists… When I get there tracks back, the playback speed of their tracks never coincide with what I originally had. Same resolution as mentioned before…

I just tried again and it looks like the playback of the imported wav files is much much slower…

How can I resolve this issue? It’s a pain… I am sure it’s something silly… but it’s a total show stopper.

Thanks
Could I send a sample of what I mean to a private email address or alike?

It does sound like something is screwy with the sample rate somewhere on your system. Sometimes if I have other audio apps going the RME soundcard can get a bit confused and start treating one of the apps as running at the wrong sample rate. This would only affect ASIO apps. Just double check your soundcard reports what you’d expect, 44.1, in Device Setup.

I agree, it sounds like a sample rate conversion issue. I do it on purpose sometimes as a trick to get a cool layered sound from something that already exists. I’d double check that the files you’re receiving are definitely the same sample rate as your project. Does it ask if you want to convert them upon import?

Hi there, no it’s not asking me to convert any files… I remember in the past, with the previous version (7.50) it did ask me upon importing as to whether I wanted to convert files… Still no idea where problem lies… In the meantime I’ll work on other material with the hope I find a solution in a day or two… :slight_smile:

Just tried again on a different project. The imported WAV files is definitely “shorter”. I took the same file converted it to MP3 and imported that file, which aligned perfectly with the project. I have no conversion options when importing the WAV file, but it’s definitely shorter… although from what I could tell, it didn’t have a pitch problem…

If Musical Mode is active for the track, deactivate it before importing, (you may be able to do this after the fact by deactivating it in the pool). It is possible that your imported audio is being matched to the tempo, deactivating the musical mode should prevent the automatic tempo matching.

Another possible idea, This import dialog may have been deactivated and the Project conversion already specified. This can be reset in the Editing - Audio section of the Preferences dialog if need be.

I see that you are using a Mac, by your screenshots. Please, add your system info to your profile and you have a better chance to get correct help in the future.

As for your problem. Select a file, in Finder, and hit [Cmd]+I (or right-click and select “Get Info”) to open the File Info box. Click on the little arrow beside “More Info” if needed. Now, check that the Sample Rate is the same as in "Project Setup in Cubase. If it isn’t, then there’s your problem.
Sample rates.png
Solution:
Open preferences (in the Cubase Pro menu) and make sure that the settings are the same as in the image below. That way Cubase will handle things for you. Note that if you, for some reason, wish to import an audio file with the wrong sample rate, you need to uncheck “Convert and Copy to Project If Needed”. But it’s a good idea to have it checked as default.
Import setup.png

Hi and thanks for your reply.

However, the problem still persists.
The to be imported files are at the same level as the project 44.1.
However, when importing the wav files, in this example a voice recording, it is shorter than the track we are working on.
When I convert that same wav file in audacity and import the created mp3 file into Cubase, it fits perfect!

So what on earth am I doing wrong?

In the attached file you can see that the selected MP3 track is longer than the track above which is the imported WAV file.
I also checked in Audacity, and the WAV file is correct at 44.1 24 bit.

You can also see that project settings in cubase 8 are correct… or at least appear to be…

In preferences, I applied suggested changes you sent before…

Is this not bizarre?
Screen Shot 2015-01-21 at 17.02.52.png
Screen Shot 2015-01-21 at 17.01.03.png
Screen Shot 2015-01-21 at 16.56.04.png

  1. Is there a difference in pitch?
  2. In which program was the original recording made?
  3. In which program was the mp3 file transcoded?

@markusk

the quesosoft BWAV reader (MAC) might help you diagnose the problem by examining the metadata in your BWAVs
http://www.quesosoft.com/reader.html

Broadcast WAVs can store tempo definitions and origin data (and more)

Are all the artists working on your files using the exact same TEMPO settings?

If not, you should probably use WAV files instead of Broadcast WAV and deselect the “Insert Broadcast Wave Chunk, Insert iXML and Tempo Definition” options in the Cubase Audio Mixdown window.

I have been having the same issue. It appears to me that there is an automated project tempo setting based on metadata of Broadcast Wave files. My fix has been, to strip the metadata off of all files then import so that the automated import tempo configuration didn’t effect it. It has worked just fine for me since.

Curiously when I changed the document setup from 44khz to 48khz I no longer had this issue with imports. The Cubase document was set at 44khz 16bit and the imports were 44khz 16bit but somehow the samples would play much too fast. I tried suggestions seen here and elsewhere, making sure music mode was off, making sure other music programs were shut down, removing the meta data from the imported wav file and then trying to import… none of that worked but when I changed the cubase document sample rate I no longer had this issue.