Wav import changes pitch

Using Cubase Pro8 for a while now, yesterday I imported a wav sent from a friend, only to find that the pitch had shifted up slightly and maybe increased in speed too. I had a look at the bit rate of the original and how it imported, and also looked at musical mode (not on) I checked the import tempo which was 120.78 (which I doubt). I tried changing it in the pool without success. The only thing I have done differently recently is created a new project from scratch using the hub templates. Never had to change anything before, what am I missing here?

Bit rate has nothing to do here. Check frequency. Does your project settings match the frequency of imported file? (Project-Project Setup)
Check settings for importing files ,too. Preferences-Editing-Audio-On import files: for the beginning use “Open Options Dialogue”
Good Luck :slight_smile:

Many thanks for taking the time to reply, much appreciated. I tried the above, but without any success. The strange thing is, I have never had to do this before. WAvs have always imported accurately without any fuss?

Is the wav file set to “Read only”?

What audio interface do you have? Isn’t it RME, by chance? If so, look at its settings- there is an option of changing pitch ± 5%. (Useful in some circumstances, but in most cases should be set at zero) Maybe this is not the reason, but who knows…
I’m sure there must be some silly and nasty reason :wink:

I use a Delta 1010 (M-audio) Can you tell me what RME means please? :slight_smile:. I’ll check the wav file to see if it is read only…

Many thanks

Some more things I found today:
If I play the wav in windows media player it is the correct pitch
If I use the import command in cubase and preview before import the pitch is incorrect (slightly higher and faster).
When imported the wav displays a tempo of 120.58bpm in the pool? (the wav was recorded at 134bpm)
All bit rates and frequencies match
If I change the wav to read only it still changes on import into cubase - the problem persists
If I use an older project, where I have done this kind of operation previously with other wavs (without issue), this time it imports incorrectly

Any updates on this as this is happening to me too!.. very frustrating.