WAV playing too high too fast

Hi, I’m using Cubase Essential 5. I have my sample rate set to 48 and my bit rate at 24 in both my project setup and when I export to a wav file. When I play back my wav file in Quicktime or Windows media player the audio is definitely higher pitched and I believe a little faster. If I import the wav file back into my project it plays normally. Any ideas? Thanks very much.

looks like the operating system’s sample rate is different from the cubase settings. Normally it should switch to the correct sample rate when you double click a wave. For some reason it doesn’t happen on your PC.
I would check the operating system’s settings. (sample rate)

Thank you. Can you please point me in the direction to change the sample rate in the OS? I’ve been googling it but can’t find anything that really matches what I’m looking for. I’m using Windows 7.

http://wiki.benchmarkmedia.com/wiki/index.php/Windows_7_Audio_Playback_-_Setup_Guide

To set this, right-click on the ‘speaker’ icon in the system tray (near the clock), choose “Playback Devices” and continue as follows: “Playback” -> Select the device for which you would like to configure -> “Properties” -> “Advanced” -> “Default Format” -> change the sample rate to the appropriate setting.

  • read the entire article in the link above. Normally windows should change automaticly to the correct sample rate. Probably when doing the things that are described in the article your problem should be solved.

Also: if you use an external USB audio device and windows audio is trough this device, you should have installed software for this soundcard. You can control the behaviour of the soundcard with it’s own software too.

kind regards,
R.