Wave form visible, no sound

Hello Everyone.

I have a strange issue. I just purchased Elements 8 after the trial period. The software worked flawlessly during the trial, but a troublesome issue has now arisen.

When I record a track, I see a waveform, but there is no sound on playback. If import the audio file associated with the track, playback will happen. However, I also see another file in the audio folder with a similar track name that is 0 bytes. This is happening all the time.

Furthermore, if I import the problem tracks, get them all working, save the project and close it, when I reopen the project, different tracks than the problem ones will have this issue. It is extremely strange.

Anyhow, here is what I am running hardware wise:

i7
Windows 8.1
16Gb Ram
256 SSD (running the software)
4TB WD external (project disk)
Scarlett 2i4

Any guidance would be greatly appreciated.

Thanks!

Hi,

Are you sure the Monitor button is switched Off after the record is done?

The next file with the 0 bytes is the “buffer” file. Cubase is always recording in the background. There is a default buffer length 1 second. This is because of the safety, to don’t miss the important beginning of the recording.

I am sure the monitor button is not pushed.

Here is the issue…

  1. Record 3 tracks, (track1, track2, and track3)
  2. Track 2 is silent, the other tracks are audible.
  3. import track2 from the audio files of the project folder.
  4. All three tracks are audible
  5. Save the project and close it
  6. Re-open.
  7. Track 3 is silent, the other tracks are audible.

This is happening all the time. I used the product for the demo period and it worked flawlessly. During those thirty days, I learned how to appropriately monitor tracks. Is there any one with a similar problem or a potential solution? What would be my next steps if this continues to happen?

Hi,

This is weird. Once you import the track2 from the Audio folder… Does Cubase ask you, if you want to overwrite the file? The file should be already in the Pool. What happens, if you import it from the Pool only?

Could you describe your routing, please?

Yes.

On import, it will ask if I want to reuse it, or if I want a new version.

If I select reuse:
NO sound

If I select new:
Sound

My routing is as simple as simple can be:

Stereo in Left and Right to input 1 and 2 on the Focusrite Scarlett 2i4.

Stereo Out Left in right to output 1 and 2 on the Focusrite Scarlett 2i4.

Tracks with and without sound are being recorded into a microphone connected to the left input.
Input routing says; “Left stereo in”
Output routing says: “Stereo out”

Hi,

Reuse = no sound. If you double-click to the audio file in Pool to open it in the Sample Editor. Is the sound audible?

If you move the audio event from the track1 to the track2 (when the track2 is not audible), is the track1 audio event audible? I.e. is it on the track level or on the event level?

Okay. We may be getting to the bottom of this. Inching toward figuring it out.

If I move Track 2 (inaudible) to Track 1 it is STILL inaudible.

HOWEVER, if I open up Track 2 (or the new track 1) in the Sample Editor, I CAN hear the sound.

I have no idea what this means, but I feel like we’re making progress.

Could you try to Mute (Shift + M) and Unmute (Shift + U) the event? Just for fun, I have no more idea… :-/

Isn’t it frozen or Volume set to the -oo, or any Audio Process applied?

Mute doesn’t have any effect. It is not frozen and there is no processing on the tracks. This is bizarre. I have to be away from the computer for a while, but I appreciate your help and I hope we can eventually figure this out.

Hi,

Please, could you share the project, once you are back? Maybe send me the share link as PM, please, if you can.

Hi Martin,

Okay. I have some news and am wondering if maybe you could help. I don’t know how to use Dropbox, or whatever to share the link, but…

I had some old project files on my system hard drive (256 SSD). I copied the project to my external and then opened the project from the external and some of the tracks had no audio. When I opened it up from the system drive, all of the files had audio. So I found a failure point. What could this mean?

Hi,

When you had no audio, Cubase should display the warning, some audio files are missing. You should be able to see the path of the original audio file. Make sure the path is still valid, please.

FWIW: I’ve had the same problem (and it is a problem) with several old CPRs (imported into C8 from C7 and C6.)

Basically, the waveform is there, but no sound appears. However, if I do an Export Audio, the audio -is- there.

Also, closing the CPR and re-opening usually corrects the issue.

My current belief is that it is some weird form of CPR corruption since it only ever happens on specific CPRs -and- with specific tracks.

If SB monitors this, I can send CPRs to the appropriate people.

Was there ever a solution to this?
I am having the same problem as Darp, and strangely, like him I am having the Focusrite Scarlett 2i4.
Using Cubase 7.

I notice that I can listen to my audio track (while it is still inaudible) by opening the event and using the “play” tool. (from pop-up menu on right-click)