Wave lab elements 9.5 not going past loading screen

I have m.2 SSD with pci e adapter. Windows is running on sata SSD. Cubase Works fine on The M.2 drive. Problems started with installing wave lab elements. Won’t get pass loading screen. I have latest update also installed. Dosent matter wich drive i install it on same thing happens. I tried using uninstaller from I obit to clean all files and after install same thing. Tried running with administrator. I’t worked on The first time on default locations But crashed when i tried to work just giving me Bsod. So i’ve read there is 3 others posting this same error, we need a patch.

BSOD can only be caused by drivers, not directly by applications.
I don’t know why you mention m.2 SSD with pic. This is standard, and I am running a few on them.
When you get a BSOD, you must quickly look at what you see on the bottom left of the screen (maybe take a picture). That gives you most of the time the driver that caused the BSOD.

1 Like

Yes i have the crash dumps If you want to Look them. No this is software based issue. Crashes every time on startup.

You can try to obtain info about the problem with this tool:
https://www.nirsoft.net/utils/blue_screen_view.html

Wave lab elements crashing is the problem

That’s not the problem problem is wavelabs not starting

ma 15. helmik. 2021 klo 15.11 PG via Steinberg Forums <steinberg@discoursemail.com> kirjoitti:

WaveLab will not start if an existing WaveLab badly quitted before, and is still “sleeping” in the background. This can be checked in the Task Manager.
In this case, it is possible to hard-quit WaveLab from the Task Manager or simply restart Windows.

If this is not the problem, then maybe a setting flag was corrupted and WaveLab can’t proceed.
In this case, you can try to erase this file:

\AppData\Roaming\Steinberg\WaveLab Pro 9.5\Preferences\General.dat

or, more drastically, remove the whole folder:

\AppData\Roaming\Steinberg\WaveLab Pro 9.5

Yes i’ve tried deleting appdata/Steinberg folder. No change

ma 15. helmik. 2021 klo 15.41 PG via Steinberg Forums <steinberg@discoursemail.com> kirjoitti:

This could be an ASIO driver issue.

Look in the registry at this key:
HKEY_LOCAL_MACHINE\SOFTWARE\ASIO

WaveLab will try to load these drivers at startup.
You could try to temporarily remove these keys to see if that changes something.
One solution is to erase the CLSID variable.
Later, whether you paste the values again, to restore the info. You could also reinstall the drivers.

Okay i’must try that

ma 15. helmik. 2021 klo 19.40 PG via Steinberg Forums <steinberg@discoursemail.com> kirjoitti:

No deleting registry keys did not work

ma 15. helmik. 2021 klo 0.52 PG via Steinberg Forums <steinberg@discoursemail.com> kirjoitti:

now cubase crashes on startup too it says Intializing wavelab elements i tried re install nothing

ma 15. helmik. 2021 klo 0.52 PG via Steinberg Forums (steinberg@discoursemail.com) kirjoitti:

Everything Works on local iser i dontknow wjy. Ii have tologin other user and run cubase i can record and wavelab Works. Problems solved i guess

ma 15. helmik. 2021 klo 0.52 PG via Steinberg Forums <steinberg@discoursemail.com> kirjoitti: