Wave Lab Not exporting loop points

OK GUYS… I’ve been working all night on a lot of samples by inserting loop points to later be mapped in a sampler but guess what? After I export the files I noticed that the end Loop Point is missing in ALL the samples… What the heck…!

I used to do this with Sound Forge with no issues but, this problem with WL is getting me on my nerves.

I have attached pictures guys… if you know anything about this, please let me know…
Loop points Gone.jpg
Loop points.jpg

First of all, I assume you use the latest WaveLab version, 9.0.25
Secondly, how do you save your file? “Save” or “Render”. In the later case, you have the choice to export the markers or not (Render Options button)
Finally, what is your method(s) of storing markers? See the possible cases:
2016-09-30_10-45-01.png

YES!!! and yes I have the latest.
I see that WL9 has Copy Markers. I TOTALLY missed it… Which solves my “problem”…

Thank Goodness I saved the project… I have always sampled with Sound Forge - I only use WL for post production jobs but this was the only thing holding me back. Trying to get used to sampling with WL9 now. Can’t believe it was ALL the way to the right LOL!..

Thank you PG.

THREAD SOLVED…

But why did it copy the start marker?

NO idea… Copy markers was not checked but one of the markers was there, SO it’s just crazy.
Got it sorted out…