Wave Meters not working? [Solved: audio tracks only]

Call me crazy, but I CANNOT get the wave meters to show up for the life of me.

Right-clicking on the meter bridge in the MixConsole, I select "Meter Type: " and nothing happens. The meters all stay as the old PPM meters.

I’ve created new projects from scratch, thinking this might be a bug left over from opening an old 7.x.x project. Nope. No dice.

I’ve scoured the PDF manual and it has no additional information.

Anyone know what’s going on? Is this a bug?

Double check if they’re actually audio tracks you’re looking at. Not e.g. Vst output channels.

Ahhhh… that was not initially clear. It seems like wave meters are not possible on Instrument Tracks, or even Group Tracks. That’s disappointing.

The crucial word here is ‘Wave’.

But ostensibly it would be possible to have wave meters on Instrument Tracks for example, just without the read-ahead capability. I’d appreciate having that option!

I have searched the operations manual for “waves meter” and it finds no results. How do i activate this function?

Also, in one of the videos it shows the mix console faders and the project window in panels on the same screen. Can’t see how to activate these functions.

any help would be appreciated.

Thanks!

right click on meter bridge and you will see option to select wave meter

When activated the meters also display waves for muted tracks. Is it possible to change this behaviour to only show waves for tracks which are actually audible?

LOL the whole entire real world use for wave meters WOULD be to see how your vsti’s and master output will look rendered… Useless IMO as is.

Sonar did that right…

Just found this topic as i was going crazy myself trying to get it to work…

Steinberg, take note :slight_smile: