Wavelab 10.0.3 stuck putting soothe2 as clip effect


Wavelab stuck when I tried to put soothe2 vst3 as clip effect in montage effects pane (no problem in master section chain).

Of course it doesn’t get to “not responding” stage in task manager, but nothing works clicking on every button.

Does anyone have any idea what’s the problem?

Did you try to disable Open GL in the Soothe plugin settings or vise versa? Also, Soothe was recently updated to version 1.0.3 and works OK here on MacOS.

Hi, that worked like a miracle. Looks like version 1.0.3 on windows still has some rendering bugs.

After disabling OpenGL it works flawlessly.

I saw your WL workflow live in YT, that was nice.

Anyway, I have a problem with External FX, too.
I put one in my MasterSection, it works. I close WL and do some other stuff and reopen the same project in WL and it doesn’t play untill I deactivate or bypass that Ext FX, the only workaround I found is going back to Audio connections (which needs removing that fx from MasterSection), deleting that Ext FX and recreating it. Now I can add it again and use it in the chain.

Do you have any idea? Or am I the only one having this problem?

Maybe you should post the above question in a separate topic, since it has nothing to do with Soothe.

Half surprised, because when you load WaveLab, the playback engine is not yet initialized. Hence if an external fx is loaded, it will not “know” the device yet.
I will have a look sometime.

BTW, I realized that that the problem was not residing in montage effects, it shows up every time I open up more than one instance of Soothe2 in Master Section or any other place without disabling OpenGL.

Yes, I got a screenshot for you, too. As you see after pushing Play it gets triggered but nothing moves, and I found some way around, too.
If I just bypass External Effect it resumes without any problem and I can push the bypass off while playing to have Ex Fx back in the chain.
And after doing this play works flawlessly until restarting the program.

And the thing you said about Playback Engine is right, because my second and third speaker arrangements don’t work by changing them in playback, until I go one time to Audio Connections and come back, which is disturbing especially when it gives a pop up that you have to remove all Ex Fx to open Audio Connections. So :laughing: :laughing: :imp: maybe it’s a good idea that the playback engine is initialized while or before creating or opening a montage or audio edit like Control Room in Cubase.
play stuck.JPG

Yes, right. Sorry about that. Next time.

I had a problem running the trial version of Soothe2 and contacted the developers and they told me that they had received other complaints from WL users. This was Version 1.0. They said it is in the way WL handles VST plug ins. FWIW

They said it is in the way WL handles VST plug ins.

Then they must explain what exactly.

Hi Tom,

I’m sorry to hear about the inconvenience. We’ve had reports with problems in Wavelab before, but haven’t been able to replicate the issues at our end unfortunately. What I can advise is to check that your iLok License Manager is updated to the very latest version (https://ilok.com/#!license-manager), and that all of your drivers for your computer are updated, too. Please also activate your trial license in the iLok License Manager and then rescan the plug-ins.

I hope this helps!

All the best,

This is what they told me.