Wavelab 10 crashing on opening montage


Wavelab 10 won’t open some montage projects suddenly… it just hangs during loading plugins. I have tried all things that come to mind, clear prefs, even backup project won’t be opened. Two days ago I have worked on it, today it won’t open… newer project opens all right with no problems, batch processing working ok… what can I try to do? Same project opens on different mac machine.

I cleared prefs, restored whole mac from backup two days ago, reinstalled Wavelab, updated Waves,… it stops on loading plugins… usually Ozone, but if I remove Ozone from vst folders, it stops on loading other plugs.

Here is crash report… I don’t know a lot about reading this mess :slight_smile:

report wavelab.zip (201.0 KB)

Thanks for help,

According to the log, there seems to be a problem loading a plugin. Which one? do you have one called “MD4HD” or something like this?

1 Like

Yes I have TC MD4HD… will try yo remove it and see…

It seems similar to the issue I had with the Unisum plugin.

Strangely, I had one single montage that would open on one of my two Macs, but not the other…even though they were all the exact same software versions of everything.

That is exactly what happening to me… some other montages open normally on the same system… I will try to remove TC…

Yeah. I could even open other montages with Unisum when this happened. Somehow just this montage become un-openable on one of my two Macs.

It was TC MD4 HD plugin… but only vst2 format. VST3 seems to be ok. I don’t know I have used VST2 in this session but actually doesn’t matter.

Thanks for your help, it means a lot!!!