Wavelab 10 doesn't recognise my CD/DVD burner

Hello you all,
Wavelab 10 does not recognize my CD/DVD burner. The same system with wavelab 6 recognizes it. Am I forgetting something I should have done? I never had to do anything about this CD/DVD thing.

Win 10 _ 64
Asus CD/DVD burner

Thank you in advance
Jorge

If a drive is not detected, that means the Gear ASPI driver is nor properly installed.

Here you can execute the latest driver update:
http://www.gearsoftware.com/support/drivers.php

Thank You so much PG1.
I am going to try what you suggest.
The DVD drive is working on everything in Windows, on Nuendo 11 too so, it is just a wavelab issue and this is where the old equation applies: “10% Knowhow, 15% luck and 75 % blackmagic” :wink:
I will give you some feedback tomorrow

Best Regards

No… and I am not having fun here with this issue.
I unistalled the DVD rom and while booting it gets installed again.
DVD Rom works perfectly on everything but not on wavelab 10.0.50 buil 167
ASUS DRW 24D5MT
I tried with a external DVD drive too but it stills show as “no device” .
Am I the only one having this problem?

Best Regards

Try this:
On this page:
http://www.gearsoftware.com/downloads.php?dir=freebies/
you have a link to GEARAspi_Remover.exe

Direct link is:
http://www.gearsoftware.com/downloads.php?dir=freebies/&file=GEARAspi_Remover.exe

“Removes files and registry entries associated with the GEARAspi driver set. This is NOT an uninstaller, this is only meant to remove files and registry entries in the event that the installer is not able to fully uninstall the driver”

Reboot. Then install the driver again.

Thank you PG1 for all your time.

I will try it tomorrow and will give feedback.
Strange is, windows and all software recognises the DVD drive. Nuendo 11 does recognise it too. Wavelab 6, reapper, Protools, all ok. Just wavelab 10.0.50 not.
My Studio computer is not connected with the internet (this is a very old rule i learned to apreciate) and so, i am worndering if doing a windows OS update will solve this issue…but, my system is running so well, i am not really fancing the update…

Best regards

This kind of problem is usually caused by a registry incompatibility introduced by the installation of some other software.

Good morning PG1,

first of all, thank you for the direct links. Made my life so much esier (since my studio PC is not connected with the internet, the direct links are perfect) Thank you!
I am going to try to unistall and install it back again.

“This kind of problem is usually caused by a registry incompatibility introduced by the installation of some other software.”

I prayed that wasn’t the reason for the problem. Apparently, it is.
Driver is properly installed, all programs can “talk” with the DVD drive, all but wavelab 10.
I don’t have many things installed… everything oficial, no “demos”, don’t spend my time in blogs or forums (my bad, sometimes we can learn a lot but, theres no time for forums) and so, I apreciate your time trying to help me.

Thank you PG1

No…it doesn’t work still. I used the ASPI removal tool but, everything remains the same. Oh well… I tried with a external DVD USB drive with no joy too.

I have this (old) check file. Give it a try.
Check_Driver_Installation.pdf (27.2 KB)

PG1, thank you very much for your time.
It’s working now!
You were right with the ASPI driver.
I am very thankfull you posted the direct links so i could load the aplications to a usb drive and fix this problem in my studio computer.

To someone this might interest:

1- Run “Gear ASPI Remover.exe”
2- Check it with the “Gear ASPI check64.exe”
3- Run “Gear Driver Installer 32_64.exe”
4- Check again with “Gear ASPI check64.exe”
In my case, all went well.

Thank you PG1 for your time.
My very best regards

1 Like