Wavelab 10 Pro quit when try to open Spectrum Tab

Hello everyone, I hope you can help me with this problem.

I very new using Wavelab 10 Pro and I’m very happy with it. However, every time I try to open the Spectrum Tab, the program quits.

I reinstalled the program but the issue persists. Wavalab was also updated to the last version without changes on this topic.

My Laptop specifications are: Windows 10 20H2 with Intel i7 6700HQ, 16 gb RAM and Nvidia GTX 960M

I will appreciate any advice. Thanks a lot.
PS: My English is not very good.

I would have suspected that the CPU is missing some instruction set, but a quick look at the specs seems to discard this hypothesis.

Under Windows, you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select “Global preferences” from the WaveLab menu with the mouse.
In that case, there is a new tab called “Diagnostics”. There you can activate several functions.
Activate the option “Enable crash report”. Quit and relaunch WaveLab.
If a crash happens, one crash dump is generated and a dialog proposes to save it.

Hello PG1,

Thank you very much for the advice. I just turned on the diagnostic option and submitted a crash report. I hope it can be solved soon.

I got your crash dump. Unfortunately, it does not help to understand the problem.
Did you try also the Wavelet and Loudness views?

Yes, with all the other view options it had no problems.

Yes, with all the other view options it had no problems

At least, with the wavelet option, you can use the spectrum editor.

For the Spectrogram, did you try various files? various zoom factors?

Yes, I tried multiple files with no success. All works fine, just when I click the Spectrum Tab, the program sadly crash

Your last crash dump was more informative.
Can you tell me what Windows scaling you are using for your screen?

My laptop screen is a 4k Monitor. I use Wavelab like the Screenshot

My question is: what do you see there:

Ohh. It says 250% (recommended by the system).

Try to set 200% to see if that changes something. Even temporarily, for a diagnostic.

Yes, It work on that scale. No problem at all, just too small to see :sweat_smile:

Thanks, this is some good information for me to investigate.

FYI, this problem will be fixed in the next update.
Maybe you can still use the recommended scaling (250%) but use this WaveLab option (box to be checked). Try it…

Hi PG1,

i have to tell you that now the program doesn’t work at all. I just reinstalled the program and still crashing when I open any file.

After changing the above option?

No, i couldn’t enable that option. It was after changing back the Windows scale option to 250%. Now I put the scale to 200% like last time and it seems works for now.