WaveLab 11.1.10 a lot of crashes when a chain of VSTs is loaded at startup

Hello Everybody

Before WaveLab 11 with WL10 i had never crashed by loading vst mastering chains. Since WaveLab 11 i get a lot of wavelab crashed. It start’s and then suddenly after loading vsts, it crashes without any message. Then i need to make use of my batchfile, which deletes this file:

del MasterSectionPreset.dat

I am realy unhappy. Where the heck i can check, if it’s the same plugin wich make’s my system crash??

Is it possible to downgrade back to WL 10 ?? I don’t see any godies to use WL11!

Sorry but … No comment…

Any ideas volks?

Best, Fab and Merry Christmas 2 everyone…

1 Like

Take all the plugins out and add them back in one at a time until it crashes. How many plugins are you using? FWIW

Dear Thomas

Thank’s a lot for you hint! All of them are working well until i close WaveLab and restart WaveLab 10 or 11 (tried 10 yesterday). As soon all where loaded → takk, and good bye… I think it must be something with VST3… Never had this a year ago… It would be interessting to know, where the debug file is or how i could activate it. So by adding them one by one, works fine. Never had a crash. Only when i start wavelab with 10 VSTs added like izotope or softube and waves… Strange… Fabfilter L2 seem’s also by unfriendly i think…

Best, Fab :slight_smile:

What happens if you start WL with no plugins and then add them all as a preset once WL is open and running??? Just a suggestion…

These are sometimes found at fault but not waves and Fabfilter. Try for a while without the formers. Also, loading the Master Section preset is an option that you can switch off.

Under Windows (are you there?), you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select “Global preferences” from the WaveLab menu with the mouse.
In that case, there is a new tab called “Diagnostics”. There you can activate several functions.
Activate the option “Enable crash report”. Quit and relaunch WaveLab.
If a crash happens, one crash dump is generated, and a dialog proposes to save it.

Hello All

Thank’s a lot for you help… The interessting thing is:

WaveLabPro11.exe caused ACCESS_VIOLATION in module “C:\Users\xxx\AppData\Local\Temp.vtFA61.tmp” at 0033:00000000122FE1E2, Vertigo()+845378 byte(s)

Found that Vertigo Sound makes the crash… Hm…

Asking myself how to get rid of such crashes?

Ideas? Contact VertigoSound?

Best, Fab

PS: Yes, Wavelab crashes by opening it with that chain and if i’m in at wavelab and loading that presaved chain wavelab crashes… But for now, i know which plugin is the culpable…

Made a crash dump analysis. It’s a access denied error!

PROCESS_NAME: WaveLabPro11.exe

READ_ADDRESS: ffffffffffffffff

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%p verwies auf Arbeitsspeicher bei 0x%p. Der Vorgang %s konnte im Arbeitsspeicher nicht durchgef hrt werden.


EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: ffffffffffffffff

000000000014c6a0 00007ffca209e438 : 000000003d50c350 0000000000000000 0000000000000648 0000000000000000 : _vtDD85!InitDll+0x18ec7a
000000000014c6d0 00007ffca209df98 : 00008e9334c5be60 000000003d50c350 0000000000000000 0000000000000000 : _vtDD85!Vertigo+0x10de68
000000000014c720 00007ffd75b68271 : 000000000014c848 0000000000000000 000000000014ca40 0000000000000012 : _vtDD85!Vertigo+0x10d9c8
000000000014c760 00007ffd75b67d31 : 0000000000000000 00007ffca209df50 00000000000b1106 000000000014c978 : user32!UserCallWinProcCheckWow+0x2d1
000000000014c8c0 00007ffd16d09506 : 000000000014c978 0000000000000000 0000000000000024 0000000000000004 : user32!DispatchMessageWorker+0x1f1
000000000014c940 00007ffd3ae82a39 : 0000000002bd40f0 0000000000000000 000000000014fb00 0000000011fcf601 : Qt5Core!QEventDispatcherWin32::processEvents+0x706
000000000014fa90 00007ffd16cb169d : 0000000000000024 0000000100000014 0000000000000000 0000000011fcf650 : qwindows!qt_plugin_instance+0x2209
000000000014fac0 00007ffd16cb47e5 : 0000000000628d28 0000000000000000 0000000000000000 00007ffd16deee50 : Qt5Core!QEventLoop::exec+0x23d
000000000014fb50 00000001411996ff : 0000000002b69b40 00000000ffffffff 000000000e07e750 0000000002b69b40 : Qt5Core!QCoreApplication::exec+0x155
000000000014fbb0 0000000141198130 : 000000000014fc50 0000000000000000 00007ffd17041948 0000000142dd1330 : WaveLabPro11!main_private+0x15ff
000000000014fc30 0000000141b6050b : 0000000000000000 000000000064ef80 000000000014fd70 0000000000000000 : WaveLabPro11!main_private+0x30
000000000014fc70 0000000141f1bd0e : 0000000000000000 000000000000000a 0000000000000000 0000000000000000 : WaveLabPro11!main_private+0x9c840b
000000000014fef0 00007ffd75ef26bd : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : WaveLabPro11!main_private+0xd83c0e
000000000014ff30 00007ffd76dcdfb8 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : kernel32!BaseThreadInitThunk+0x1d
000000000014ff60 0000000000000000 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : ntdll!RtlUserThreadStart+0x28

SYMBOL_NAME: _vtDD85+18ec7a


STACK_COMMAND: ~70s; .ecxr ; kb


OS_VERSION: 10.0.22621.1

BUILDLAB_STR: ni_release


OSNAME: Windows 10

IMAGE_NAME: .vtDD85.tmp


FAILURE_ID_HASH: {36d3145e-1a24-e112-20fa-44a2b361755c}

Followup: MachineOwner

Sounds like you need to contact the plugin company. Sometime VSTs that work in every other DAW don’t, for some reason, work well in WL. Best of luck!

Are you using one of the Vertigo Sound native plugins?

Hey Justin

Yes, VSE-4 out since some days. Awesome EQ but smashing Wavelab… :frowning: Only if i open an existing mastering chain or load the chain in wavelab. If i load it from an empty chain, no issues…

Tnx to Thomas. I will try… :wink:

Best, Fab

I haven’t tried that one yet, but Vertigo is mentioned early in the crash dump so it’s a likely suspect.

You likely need to let Vertigo know what’s going on and hopefully they can fix it.

I’ve found them to be fairly responsive to issues in the past.

Hi Justin

Ok, i will try… Let’s see…

Thank’s for your reply!

Best, Fab

I ran into this yesterday and thought to see here what I’m doing wrong but @oldskool4ever already reported it

Wavelab 11 Plugin Chain bug?
Mac mini M1 / macOS 13.1 (22C65). WL pro 11.0.30 build 114 / plugin
While loading my plug-in chain on a clip or output, WaveLab crashes.
WL 10 does load the same plug-chain but with 10 plugins instead of 16 because WL 10 can only handle 10 plugins?
Tried saving the chain, and then every plugin in bypass (also on the plugin itself if the option is on it)
But when opening in WL11, WL crashes.
10 plugins (both in bypass) will work…
@Justin_Perkins I use the JP template and had also looked at the ignore plugin list and emptied it because it belongs to JP (not because of JP himself :wink: but I don’t think that helps either… I don’t get a bug report either…I hope this contributes something
I’ll see if updating helps
Greetings Muziekkamer

@oldskool4ever @Justin_Perkins History pdf P-5239 Loading a plug-in chain preset in the audio montage Inspector after using the
Clean and Enhance options now works as expected.

Yesssss!!! works well! now also get a report of certain vst2 plugins that don’t work from PA de BAX as an example.

Greetings Muziekkamer

update …in ROsetta all 16 plugins load (in the chain) work great here :100:

Hello muziekkamer

Well, it seem’s that it has to do with their licensing app. I think if it would be ilok i would not have such issues.

So, awesome plugins but a bit uncool…

Had already contact with their support. Until now, no solution.


1 Like

Hi OldSkool4Ever,
:mending_heart: Well today problems again now it was a Sonnox plug-in removed the VSt2 now it works well again without Rosetta…Now just see why my TC Electronic Clarty M plug-in is no longer found by WL

hope it gets fixed soon or i learn how to do better…
:wink: happy friday the 13th

Clarity M plugin is still not M1/Apple Silicon compatible, but it should work in Rosetta mode.

1 Like

Thanks JP, seeing now that part of my problem was Oxford Inflator I thought everything is working… so I’m done and going to work without Rosetta… Thank you so much!

No problem. FWIW, TC sent me a beta version of the Clarity M plugin that works in Apple Silicon Mode/M1 so hopefully they release it publicly soon.

1 Like

Good to know … Super Cool!!! coincidentally just updated to fw 2.1.3