Wavelab 11.1.20 Ignoring Plugins while creating DDP's/CD's

I have a project (Montage) where some tracks have “clip” plugins applied, while some tracks have none. While creating a DDP or CDR, the plugins are completely ignored on the tracks with plugins applied on the finished DDP or CDR. This has never happened to me before and to note, I just updated my Mac M1 to OS Ventura 13.6.3.
Doing a straight “render” of this Montage to a folder, there are no issues with missing plugins.
Another note, if all tracks have plugins applied, Wavelab has no problem seeing all plugins when cutting a DDP or CDR.

While I can’t speak to your particular issue, I have always found it preferable to render what is required and then create the DDP from the post rendered file/s.

A few things here:

  1. I remember somebody else having a slightly similar bug that could be solved in the 11.2 update.

  2. The update for 11.2 should solve it if it is indeed that bug but if you’re using an earlier version, disabling DYN mode for that plugin or turning off multi-core processing could help.

  3. Like Paul said, I always render the full montage first to a new montage so I can bake in the plugin processing (aside from dithering and sample rate conversion if needed) and then inspect and verify the plugin rendering. Then I render WAV files of each track, mp3, DDP, etc.

The other bonus to this method is that the “long” render with all the plugins only needs to happen one time, and then any subsequent renders for other formats goes very fast because the plugin processing and heavy lifting is already done, and again, you can be sure the plugin processing was correctly rendered.

1 Like

He Justin - I’m having trouble rendering anything - DDP, or whole montage when I have Altiverb 8 on the Inspector output section. It says there is a channel error and exclude Altiverb in the render. Altiverb 8 is of cour multichannel, but it’s configured to play stereo. Any ideas on how to get this to work?

I’m having this problem when I use Altiverb 8xl and try to render. It sounds fine when listening to the montage, but it says it has a channel error when doing a render, and the plunging is left out of the rendered audio. Help?

It’s not the first time I’ve heard of an issue with Alitverb and WaveLab.

I would check the Altiverb website and see if they support WaveLab as a host. If not, you might have to use another similar plugin until they can fix the plugin bug if that’s the case.

If you are using a montage, you could try checking ‘Reset plugins before rendering’.

It is Preferences>Audio Montage>Active Audio Montage

I don’t render from the master section but I do not think that’s an option from there … only in the montage.

Hey Justin,

Did the 11.2 update and the “bug” is still there.
I guess now I can call it a “feature”…(not)
I think it’s because I updated my OS to Ventura 13.6.3.
Been using Wavelab since version 6 and I’ve never had this issue before…

Strange. Normally a rendering issue can be tied to a certain 3rd party plugin, apart from the fringe case that one WaveLab bug introduced but was fixed.

There are a number of variables and rendering options, such of which Paul eluded to about resetting (or not) the plugins before rendering, DYN mode as I mentioned, multi-core rendering, etc.

I would see if omitting a certain buggy plugin solves the issue.

I have Ventura on one of my Macs and Sonoma on the other (because it shipped with it) and no rendering issues using my core group of trusted plugins.