Wavelab 11.1 Unexpected Behavior Maximizing Window

Hi, I found Wavelab 11.1 window gets seemingly wrong position while I try to maximize it. It looks like this

Parts of the window will be covered by taskbar.
It gets right only when taskbar position is set to at the bottom of the screen in Windows 10.
Any ideas?

Are you on a laptop?

I found that I had to change Settings Scale and Layout > Change size of text and Apps from the ‘default recommended’ 125% to 100% for WL11 Windows 10. This was on a current Razer high spec gaming laptop that I use for my ‘home’ system. I also checked on a new 16" Asus ROG that I also have and it was the same.

Strangely, 9.5 displays as expected at 125%.

I haven’t experimented with my main studio PC.

Yes, I am on XPS17 9700 with 3840*2400 screen, 225% by default. I have tried other scales like 100%, 200% but nothing different.
I was previously using Wavelab 11.0.10 without displaying problem.

Hmm, WaveLab does not like the task bar on the sides.

I have a dual screen setup, top and bottom, and i noticed that when using the taskbar on the top instead of regular position i have same issue.

I have a two-monitor desktop and my saved setup was to maximize WL to cover both screens. This doesn’t work as it did in WL 11.0. Currently I can’t even drag the WL project window to cover both screens if I want to create a new saved setup. The problem seems to be that WL thinks I have only one monitor. There must be a simple solution. Anybody?

I also have problem with a two-monitor setup. I can adjust the size vertically but not horizontally. It seems like it is fixed with a value which is a bit wider than one monitor. I’ve already tried to uninstall and reinstall Wavelab 11.1, deleted the last window position but it didn’t help .I’m on Windows 10.

1 Like

Your explanation duplicates my experience. Same limited adjustment too and bottom with no increase from side to side available. And when I click on my saved setting (which would’ve covered both monitors) it only creates a window slightly larger than one monitor.

How can we be the only ppl experiencing this on Win 10? Is everybody on Mac? Maybe using a 1 monitor setup?

Also, there’s a 1/16" white line across the entire top of the WL window that I’ve not seen before. If I were to post a pic of it, it wouldn’t be visible. When I drag the WL window to the top on my monitor screen I can hide the white line… However, when I release the window it drops down to display the white line again.

My main studio system is a dual monitor set up (different screen sizes as one only has meters).

Running the latest build of Windows 10 Professional.

WL 11.1 looks like the previous version and 9.5.

No white line either. I wonder if that could be the ‘edge’ of a meter or something that’s just off the screen. I only suggest this because when I was setting up the meters I was having trouble lining up the edges of each meter to satisfy my OCD.

As have mentioned above, my only issue was that I had to adjust the app size back to 100% on a laptop.

Paul, glad to hear Win10 is working for someone. However, this is still an ongoing puzzle for me. ANOTHER THING I SHOULD MENTION: Any of my loaded Master Section plugins, when I open them in the Project, can be dragged and placed anywhere on my two monitors. This seems odd, right?

I run Win10 Home, 21H2, OS build 19044.1706. I have an AMD Radeon RX570 dual monitor video card with the latest driver installed: 30.0.15021.11005.

Also, Cubase 12 works as it always has, spanning the two monitors without a problem, along with Steinberg’s Spectra Layers and GA5, and iZotope’s RX9 andOzone9, etc. With all programs that I have that will expand across two monitors, WL11.1 is the only one that is behaving badly.

I found and fixed an issue related to Windows maximizing. More exactly, a change in WaveLab 11.1 is a regression compared to WaveLab 11.0.30. This means, that if you did not have the problem with 11.0.30, then the problem will be fixed in WaveLab 11.1.10.



Thanks, Philippe.

Thanks! Waiting for the next update. :kissing_heart: