Wavelab 11.2 boot issue (Your licence has expired) upgrade from V9

I just tried to do a test DDP on my new DAW 12900 i9 - booted Wavelab 11.2 and
surprised to see it wants to connect to the internet. Connected to internet Steinberg Activation manager is there and it boots browser, I log in to authorization.

Then Activation manager says “Your licence has expired” because update or grace period verification process was not completed.

Well that’s very odd as on 28 Dec 2023 I received an email saying 14 days left and within 3 days of that email ensured my eLicensor was connected and updated to the latest version of the eLicensor control on both my old and new machine. (as evidenced by what my elicensor software says when the dongle is attached)

Followed the email instructions :

Make sure that the license you want to update/upgrade is being displayed by the eLicenser Control Center on your system.

• An eLicenser Control Center window opens. This Activation Code xxxxxxxxxxxxxxxxxxxxxxxxxxxxx has been filled in automatically.
• Click [Continue].
• Select the license to be upgraded.
• Click [Upgrade License].

I did that over a week ago and I am met with this problem.

I am pretty certain I read 11.2 is possible to run dongle free as I am fairly sure that 11 onwards is compatible without elicensor.

My elicensor control app says Wavelab Pro 11 and states (upgraded to Steinberg licensing) for the machine with the dongle plugged in that runs v9 (old machine)

It’s the new machine where I am having the problem. Old v9 runs fine on dongled old machine.

I would like advice on how to get through this. I was not expecting this and I am very glad I am testing a dry run before having a client waiting.

Many thanks

By curiosity I opened Activation manager and see that Wavelab 11 was not activated here, so I have done that and it seems to works ok. Fairly sure I would have had to go into activation manager during that email process so not quite sure why I had to activate again.

Anyway for now it boots.

1 Like

You could use the Dongle on Wavelab 11.1, but 11.2 does not use/need the dongle if I remember correctly.

1 Like

Thanks for the info reply Paul. It’s pretty cool if I can ditch the dongle. I had no problems with dongle operation personally. Might as well move with the times when you can. Seems sensible on a new machine.

Just to clarify, you would need the dongle to run older versions of WaveLab but not for version 11.2
I run a version 6 of WaveLab on one computer and the dongle is needed for that.
Have a nice day !