WaveLab 11.2 NOT WORKING could be a elicencing issue

Hi Forum

I am running Windows 11 and my Steinberg Wavelab 11.2 decided not to load anymore it goes to start up and I notice it stalls at the licencing word and then falls over.

Frustrated I have tried uninstalling the software and reinstall the eLicencing software and it doesn’t work.
I understand why you need licensing software controls, but they are so painful especially when you rely upon this product and your let down. Without any explanation why? There is nothing I have don’t to cause this issue.

Can you please help. Before I lose any more hair.

Kind Regards

Jeff Quinn

Welcome to the Forum.

WaveLab 11.2 doesn’t need the eLicenser anymore, it uses Steinberg Licensing. Did you start the Activation Manager and see if your license is activated?

I feel for you … my fist thought would be to check if you have the latest version of the ‘activation manager’:

I suggest this because I (along with many others) had issues with the initial elicencing and the having a current version of that seemed to play a part in working things through.

After install, reboot the machine. Make sure it is connected to the internet (I mention this because not all main studio computers are). Start WL and see what happens.

Good luck

Hi JuergenP

Thank you for responding to my query. I have removed the eLicensing Software as you said it doesn’t need it anymore as WaveLab Essentials 11.2 starts the last thing it says before it disappears off screen without starting up is “licensing is valid” what would cause this please?

I am not aware that I have done anything wrong.
Thank you

Jeff Quinn

sorry I forgot to include yes the Activation Manager does say the software is Activated, I also deactivated it and reactivated it but it made no difference.

It is very frustrating.

Hi Jeff,

that is not a good idea, because there are still internal relationships between the old eLicenser and the new licensing system. There are also some components (mostly instruments) that use the old system, so just leave it and ignore it.

The eLicenser Control Panel is a very small tool that doesn’t harm if it is there and it will be reinstalled automatically when you launch the Download Assistant.

In that case I do not have an idea what is causing the issue, sorry…

Hi Forum

I have now solved this issue myself; I am an ID Manager.

I will post how to think may not technically correct, but others can add to this information.

I run Windows 11 and I also have Ableton Live 11

I firstly uninstalled the elicensing software as an administrator said it doesn’t need it (why then does the installation of the software still generate this?)

I went to Account Activation Manager and deactivated the license.

Then I went to Windows Icon bottom left, selected all Programs, then located Steinberg WaveLab Elements 11, User Settings Data Folder.
Created a New Folder called OLD
And then moved ALL Data and subfolders into OLD

I did a similar treatment for the Logs of WaveLab, created an OLD subfolder.
I then went back to Account Manager and Reactivated the License (it took a little more longer than last time - just wait). Make sure it says ACTIVATED.

I then went to open up WaveLab Essential 11.2, I notice that it refreshed ALL the plugins again but it then opened up like new.

I then returned back to Windows Icon bottom left, selected all Programs, then located Steinberg WaveLab Elements 11, User Settings Data Folder and noticed it had recreated all fresh folders.

It was working all fine now.


Jeff Quinn


Thank you for taking the time to share this valuable experience.

I downloaded WaveLab 11.2 using the Steinberg Download Manager.
I redeemed the voucher to update to 11.2 from my account.
I used the codes to update the eLicenser, and Activation Manager.
Activation manager says license is activated.
I try to start WaveLab 11.2, the screen splash shows for about a half a second. In that time I notice in the bottom left hand corner it says “Checking Licenses” it then changes to “License Valid”, and finally “Poof” It just disappears.

Moved all previous Wavelab folders from the appdata/Steinberg/Wavelab folder, to the desktop.
Try to restart the program, an “Poof” same thing.

Any other ideas?
Thanks in advance!

Sorry to hear about your issues with Steinberg

I too had problems or similar nature

I moved all of the logs and client files into an OLD version

As I left jn a thread

Steinberg Forums] [WaveLab] WaveLab 11.2 NOT WORKING could be a elicencing issue

Which was not approved by Steinberg but this did infact work and reindex the links and shortly afterwards all the plug-ins reseated themselves and are all recognised and working properly

All the best


I did speak with Steinberg (Yamaha) support… It turns out I didn’t have the minimum CPU requirement of being 4th generation. WaveLab 11.0.30 works just fine… WaveLab 11.2, not at all. Needless to say, this is where I get off the bus for a while… at least until I upgrade my CPU. Thanks very much for Steinberg Support’s help troubleshooting this one!
Peace! :peace_symbol: