Wavelab 11 crashes on start (Mac OS Monterey 12.6.6 intel ) after upgrade

My freshly installed Wavelab 11.2 crashes an start up. All I see is the Start screen and the message that the license is valid. The “default preset folder” is created and then the app crashes.
I upgraded from Wavelab 9.5 which ran without major problems.
I tried a full reinstall of 11.2 but that did not change anything.
Also, I deleted the preferences and tried a restart. I’m on Mac OS Monterey 12.6.6 with an iMac Intel machine. Please find attached the crash log.
WaveLab Pro 11-2023-06-20-165452.ips.zip (7.4 KB)

The crash happens in the “Eucon” module. I guess you know that one? I think to remember this module was already mentioned in the Steinberg forum.

Thanks for the quick turn around.
I assume “Eucon” refers to the corresponding avid controllers… I will check if I can find more info in the other forums.

Removing the euconX.bundle file(s) from
/Library/Application Support/Steinberg/Components/
did the trick.