Wavelab 11 crashing because of Norton 360

It crashes every time but if I disable auto protect (norton) wavelab works like it should. Anyone know any Norton settings I can change in order for wavelab to work?

A lot of DAW users … not just WaveLab … have found that most third party security suites interfere with stuff like the real time write and permissions levels required (resulting in hangs and crashes).

Paul, thanks for reply. It just started. Nuendo runs fine with 360 engaged

That was pretty much my experience … it worked one day and trouble the next. PT seemed to be particularly troublesome. I tried a couple of others and in the end just reverted to the Windoze Security. Unfortunately, I can’t really help. Good luck!

Yes - click Uninstall for Norton and get your workstation back.

Seriously - Windows Defender (built into Windows 10) - with a weekly additional (but optional) scan via MalwareBytes - should be all you will ever need to do.

I used to be a hard core third party AV user (ESET) and swore by it until this past summer when I finally decided enough is enough. I simply reverted all our workstations back to basic Win Defender (and the MWB scan) and have not seen a single thing in over 8 months after the switch.

If you really need a third party AV suite to be sucking CPUs cycles and constantly scanning every single file 24x7 - you either surf some nasty areas of the internet or might consider leaving your DAW off the network.

Ask yourself - do I want to be able to get my audio work done - or sit there and deal with Norton complaining about crap all day long?

I really do not see any point whatsoever to paying for 3rd party security when the build in model works 99.999% of the time with no hassles or downtime.



Thanks vocalpoint. I uni stalled 360 it stjll crashes on opening.

Thanks for the update - if it’s still crashing - we would need to get some logging done. You can try these steps (from another older thread)

Under Windows, you can generate one crash dump from WaveLab if you do so:

*While pressing the ALT key (Press first and hold), select “Global preferences” from the WaveLab menu with the mouse. *

You should see a new tab called “Diagnostics”. There you can activate several functions. Activate the option “Enable crash report”. Quit and relaunch WaveLab. If a crash happens, one crash dump is generated.

Let us know how it goes.