WaveLab 11 Pro - Playback mono file options?

I’m missing some setting or option for how mono files are being played back. The problem I’m having is that some mono files I have playback on my left main speaker and others are played back on both.

In Wavelab 10 Pro mono files are always previewed and played back on both speakers. So I’m guessing there’s some setting or option that I’m not aware of.

Any suggestions where to look?

(Windows 10, RME UCXII using ASIO drivers)


Playback with Audio files or in a Montage?

Try with plugin Steinberg-Tools-“Stereo Tools” in MS

regards S-EH

It’s audio files and also when preview listening with the file explorer.

Never had to use a plug-in in previous versions of WaveLab but sure, that might be something I need to use now in WL11.


Have tested now and I can’t confirm
it works with mono files in Filebrowser, Audio and Montage without plugin
in Master Section it playbacks in Stereo both speakers here
this is with OSX Catalina, RME Fireface 800 and WL 11.

regards S-EH

Ok, cool. Thanks for testing…

Tried setting my main playback bus channel configuration to “universal” instead of “stereo” and at first I though this had solved my problem but it didn’t. (Se screenshot below.)

A new weird thing just started to happen as well, now when playing back mono samples I get the audio in my left speaker and in the right I get noise/sine wave signal.

I’ve tried my best to make WaveLab Cast (version 1.1.10) behave the same weird way with mono files but no luck. Same files, same computer and WaveLab 11 Pro is not really behaving like it should…

This should be the way. With WaveLab 11, you can either choose if your mono file is send to your L/R speakers, or to a single speaker of your choice.

I can’t reproduce this, with a similar system as yours (Windows 10, RME UCX+).

Try to erase the default settings. Erase this file:
AppData\Roaming\Steinberg\WaveLab Pro 11\Presets\Audio Connections.last

I’ve tried erasing the default settings but the problem is still there.

Now that I’ve listened to more audio files it seem that the noise being played back on the right speaker when a mono file is being played back on the left is a short segment of the file being played back, or in some cases a short section of the previously played back file.

The universal audio setting (my earlier screenshot) doesn’t work at all. Funny, because when I did that the first time it worked for a while (5 or 10 minutes) and then it’s like the “Play to left and right speakers” is completely ignored.

I’ll do a complete reinstall of WL and my UCX2 drivers in a couple of days. Will report back if it changes the behavior.

I think I might have solved the problem now.

I uninstalled WL11. And installed it again.

In between I deleted all Wavelab folders found in \AppData\Roaming\Steinberg\ and \AppData\Roaming\Steinberg\ folders related to wavelab pro. I had files and folders from WaveLab 9.5, 10 and 11.