Wavelab 12 in japanese!

I just updated Wavelab to version 12 pro.
When I launched the new program the initial window appeared in japanese.

I guess you know where to change this.
From what country are you running WaveLab from?

Thanks Philippe. I live in Italy but I always use Cubase and Wavelab in English.

Unfortunately, from the initial screen it is not clear where to change the language

image


Thanks again Philippe but I have this at start.

Select any option to go on, then select the language in the dialog I show you before.

An alternative way, if you are on Windows.
Before starting WaveLab, open the file:

\AppData\Roaming\Steinberg\WaveLab Pro 12\Startup.ini

and make sure there is the line:

Language=75

75 is the English code, but you can switch later to Italian.

Thank you very much !!! I tried, but…

What did you try?

Are you using the latest WaveLab 12.0.20 ?

I tried to select any option, as you said, but nothing happened.

And yes I downloaded WL 12.0.20 from Steinberg Download Assistant. By the way the system can’t find \AppData\Roaming\Steinberg\WaveLab Pro 12\Startup.ini
Thanks

Are you on Mac? If yes, this is there:

/Users/YourName/Library/Preferences/WaveLab Pro 12/Startup.ini

Else, it is exactly there:

C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab Pro 12\Startup.ini

Just in case you are on Windows, the “AppData” folder might be hidden by default. To see and easily access hidden folders, check this setting: View hidden files and folders in Windows - Microsoft Support

Done at last !!! Thank you very much Philippe for your patience.
Thank you Laturec too, but I already made visible the hidden folders.

1 Like