Wavelab 6.1.1 CD Writing issue continues...

Wavelab 6.1.1
Windows 7 Professional
HP ProBook 450 G2
Intel Core i7-5500U 2.4 Ghz
64 bit OS

I am having the same issue that others have had - When I click “OK” in the Write CD Dialog window, the process takes a few seconds, Wavelab indicates that the writing is complete but in fact nothing is written onto the CD-R and I still have a blank CD-R. I uninstalled my version of WL 6 (installed from installation Disk) and installed the version 6.1.1 from the help article. I then installed that recommended asapi file but I still have the same problem. I’ve read other articles but all point to the same solution which I have listed above, and already tried. What else can I do to get WL 6 CD Writing functionality to work properly?

Thank you

It’s usually suggested to install the Gear drivers, but I would check to see if you already have the Gear drivers installed first (they’re also installed by some other programs):

checker: http://www.gearsoftware.com/wiki/index.php?title=Determining_if_GEARAspi_drivers_are_installed_correctly

installer: http://www.gearsoftware.com/support/drivers.php

Also, have you tried “test writing of the whole cd” or “render to temporary file”?
And your montage passes the eyeglasses check test?
Do you have another CD burner you can try?

If you install the Gear drivers, I would usually make a system restore point first.
If they don’t help, and you didn’t have them installed previously, they can be uninstalled from Control Panel add/remove.

Thank you. I just saw this reply. I will try this.