Wavelab 6 - C++ Runtime Error - Abnormal Program Termination

Been having a whole host of issues with Wavelab 6 since doing a fresh Windows 7 64bit install.

The program will randomly crash citing:

“C++ Runtime Error - Abnormal Program Termination”

Yes, I’ve re-downloaded the C++ redistributables… tried every combination of uninstalling them, reinstalling… makes zero difference. It does not seem to be related to any particular plugin, happens completely randomly.

Does anyone have any clue about how to fix this because it is incredibly frustrating?

Following troubleshooting instructions are for Cubase and Nuendo, but they work pretty well for Wavelab.
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows
Get latest elicenser.
Initialize Wavelab preferences.
Possibly reinstall Wavelab.

latest Wavelab installer:
http://www.steinberg.net/index.php?id=951&L=1

Install under admin account.

Hi. When doing the initialising section I noticed there wasn’t a Steinberg folder in the AppData/Roaming folder. Is that an issue?

I made a folder named Steinberg in there, but not sure if that will do anything.

Yes that won’t do anything. Sorry, it just occured to me Wavelab 6 preferences are probably in a different folder area than Wavelab 7, 8, or 9 (which use AppData/Roaming/Steinberg). Will have to look it up later.

Well I know even less than I thought I did, because I can’t find Wavelab 6 preferences anywhere on Windows 7. If the elicenser update and maintenance run doesn’t fix it, which I thought it might, you might try uninstalling and reinstalling Wavelab. And moving the dongle to another USB port. Even presets were in the Wavelab program files folder in Wavelab 6, so anything else might be in there also.