Wavelab 7.2 - Major issues

I’m on Mac OSX 10.6.8, Quad Core MacPro.
Yesterday I updated Wavelab to 7.2. Today I worked with it for while and everything was really good.
But then I lost my meters. The Master Section faders and all the meters in Wavelab stopped working.
Also, I could not play complete file. The audio would stop about 60% of the way.

So I decided to uninstall and reinstall Wavelab. All these symptoms continue with the older version now.
I’ve been working with Wavelab 7.11 buld 550 for few months with great results. Something got corrupted.
Need help!!!

How long your file? What sample rate and bits? Is is repro all times and at the same time?

I remember I had that same issue on this very computer some time ago.
This time around the issue was only in Wavelab. I tried Cubase, Logic and Pro Tools and the audio in all those applications was good. Only Wavelab had this strange audio buffer like issue.

Since I use Wavelab daily I decided to just start over, reformat the OS drive and install a fresh Wavelab with all the updates. So far I’m few days into it and all seems fine.