Wavelab 8.5.20 glitch problem


I was hoping this problem will be solved in this update, but its same as in 8.5.10

Playing the track through master section with external plugin enabled the are audible pops and glitches.

8.5 had no problems. And I am happy with 8.5 apart from the Master Section window which stays on top.

What happened and why External Plugin started to introduce those glitches in 5.10 and 5.20 updates?


Hi PG,

I have made 2 audio files in WL 8.5.20

One goes without external plugin and another with external plugin enabled.

You can audibly hear crackles appearing.

In 8.5 all works fine.

What can be the problem?

I also tried to run an empty wav file and strangely no crackles there, they appear only if there is some sound going on.

How can we sort this thing so I can update to 8.5.20?


I remember your report on the topic, I tried to reproduce without success. And unfortunately I still have no clue.
In your files, the glitches are very short, about 1 ms, and don’t look like missing samples. Do you obtain the same problem if using the external gear plugin without external gear (no effect)?

Yeah I did this test without any gear, it just goes out and back in through Manley Backbone which itself has not effect.

It looks like some sound bug, but why it appears is a real mystery. Might be that audio output section in Wavelab got changed or something like that?

What can I do more on my side to check the problem?


Hi PG,

do you run a track through external plugin in 8.5.20 and all sounds/renders correctly?

Can it be because of sound card drivers on something else which changed since 8.5? I just cant understand why .10 & .20 updates started to introduce such audio errors?

Any idea how I can test it out to get some more information? Any tweaks on WL?


what system are you on?

i have a similar setup, and had hickups from the very beginning (WL8)
Ultimately i got rid of that by finding settings w Audio Buffer, Buffer Number and
completely shutting off spotlight in os x. that made the biggest difference.
as described here:


Hello kapverden,

thank you for the tip, I tried it but for me it made no difference.

I don’t get any audio skips or gaps, I get additional random pops on top of the audio.

If I reduce the volume of audio to 0 then I hear no pops. If I eq audio before external plugin then pops seem to change as well.

disabling external plugin disables pops. enabling it brings them back, they are also there if no other plugin is enabled, just external.

I suspect there is something in WL8.5.10 and .20 which doesn’t work smoothly compared to 8.5

Not sure how to check it even deeper, maybe I need to try it with different audio interface or upgrade to Yosemite.

Any ideas PG?


I had another look, and I don’t see any part of the code that was modified between 8.5.0 and 8.5.10 and that could relate to this. Hence this is a mystery.

maybe I need to try it with different audio interface or upgrade to Yosemite.

Would be interesting.


Hi PG,

upgrading to Yosemite 10.0.1 solved the problem:) No more pops, happy again using 8.5.20 upgrade!


Interesting though even more mysterious!