Wavelab 8.5 freezes at startup.


searched on the forum for a post from someone with a similar problem but couldn’t find one, so here goes - first post:

After a long time not using WL I tried to start it up the other day, and it just froze after the WL splash. Looking at the Task Manager in Windows, it says “Audio Files - Not responding”. Not even saying it’s stuck on Wavelab. Strange.

Downloaded updates, hotfix, no difference apart from scanning plugins at start - freezes in the same way after WL splash.

Anyone knows what this is?


Did you consider the e-Licenser software? You might give it a try to update that one. Also, mention your OS make and version for further reference.

Sorry, Windows 7 64bit - all updates from Windows update so nothing erratic there (I hope). Regarding Wavelab, tried both the 8.5.3 and 8.5.31.

And just installed Cubase 9 with the latest eLicenser software. No difference in WL beahaviour with the latest eLicenser.

Eldues me this.

But it does feel like it is some kind of driver, .dll or lib that is missing - as WL just says nothing, no crashdump, no error message - expecting it to be there, and when it’s not it just goes blank.

So I assume the WL license shows OK in e-Licenser? All I can think of then is to remove the WL preferences and see if it will run then. I don’t know by heart where they are located but it should be mentioned on the Steinberg website I’m sure.

Thanks, but no luck. Still stuck on this mysterious “Audio Files”. Have issued a ticket with Steiny support. See if they can help. If so I’ll post the solution here.

Thanks Arjan!