Wavelab 9.5 or 10 won't start


I recently bought a Zoom H6 which comes with a link for a free copy of Wavelab LE. So after a lot of head scratching with the Steinberg download assistant (why does this show all sorts of stuff and not just the things I am entitld to ?) I have downloaded both Wavelab LE 9.5 and 10.0.

However both programs fail to start. You briefly see a splash screen then nothing. I’ve just tried running 10.0 again and Sysninternals process explorer shows the program is in memory (private bytes 20,404 K, working set 41,252 K) but the GUI never appears. Same thing happens wioth version 9.5. I’ve evn triesd leaving the programs running for a day or two in acse they were looking for VSTs etc. (unlikely as there was no disk access but…)

My machine is running Windows 10, is rock solid stable, and has no problems whatsoever with any other audio/video programs e.g. Reaper, Native instruments Komplete, Sound Forge, Sony Vegas, Audacity, VLC, Handbrake, lots of VSTs etc. etc.

Please advise ?

I’m having the same problem with Wavelab Elements 9.5, which came with my Zoom H4n Pro. I’ve been using Wavelab for about a year without issues, but suddenly it won’t boot up. I get a splash screen, but then nothing. I’ve tried reinstalling, and also tried deleting the Wavelab 9.5 folder in AppData\Roaming as suggested in other threads, but nothing works.

I’m having the very same issue. Win 10. Just bought the ZOOM mic and tried to download this software to play with it, but after all that installation drama, the program won’t run.

Do we need to use compatibility mode to a lower version of Windows or something?

Do you mean Wavelab LE 9.5? I thought the Zooms only came with Wavelab LE, not Wavelab Elements. (or did you upgrade to Elements?).

Have you tried submitting a support ticket from your Steinberg account? Seems odd this might only be happening with Wavelab LE and not Pro or possibly Elements.

without useful system specs it is not possible to help

Same trip here. I bought a Zoom H2n, it came with Wavelab le and Cubase le. Went to the website downloaded and installed the Steinberg Download Assistant (SDA), and how very weird it all is: The window pops up and wants me to select an “install” (Do they mean “Download” folder?) folder, which I did. I specified I:\Wavelab le. Then it asked for the access code on the piece of paper that came with the Zoom H2n, and I entered it. SDA downloaded the file to a default location on my C: drive, completely ignoring what I had just typed. Then I downloaded the Update file (Wavelab le 10). Very good so far. So then I went to where the files downoaded and initiated the setup file .exe. Installation begins, and once again I’m given the opportunity to specify the desired install location. I once more I specify I:\Wavelab le. When that is done, I start the update. I won’t install. It’s not an update. No more an update than the regular Wavelab setup I had just run. It wanted to know of I was re-installing, repairing or uninstalling. Now that I’m totally perplexed from this wonky, hurky-jerky installation, I go ahead and double-click the Wavelab le icon on my desktop. Now it’s telling me that the software is not activated, and in order to use the software I need to enter an activation code (WHERE THE F IS THAT?) I have no activation code, so the program just goes away. Won’t run. Yes, they give away this software for free, but it’ll tax you one way or another (I’m so frustrated with it, I feel like kicking the MFer’s ass who designed that ridiculous deployment system) and then it won’t run.

So that’s my story. If anybody knows what I’m doing wrong, please feel free to chime in… :imp: :imp:

I would start by uninstalling what you’ve installed. The Wavelab LE10 in the Download Assistant has the same version for the Full and the Update so that would account for why the Update is not installing.

I would install only the Full Version using the default locations and see if that gets it workable.

Or you might get the problem that the 3 previous posters have had, and get no program window on open at all. It’s crazy there’s no solution here for that after 3 messages have been posted.

Regardless of what you get you might want to submit a support ticket because there appear to be issues anyway.

Also, I thought the Wavelab LE, Cubase LE, etc. versions that come with hardware have a procedure that asks you to create a Steinberg account, enter the access code from the paper insert and then continues finally giving you a download link for SDA and an Activation Code for the LE software. Is that different from what you got? If you missed the Activation Code, you should be able to find it in your Steinberg account.