[Wavelab 9.5] Render In Place make audio dropouts

i have an important problem with Wavelab 9.5 (latest update 9.5.20). When i “render in place” a selection or render offline an entire file with certain plugin, the rendered file have dropouts along the file or, some other times, the file have first section with a silence generated than truncate the original file section. I’ve tried some render options, i’ve tried disabling the 64bit floating poit processing but it’s not the solution.

Two plugins that create the problem are:
Acustica Audio Ivory 3
Audiothing Type A

In Cubase 9.5 the render offline works well, the problems there’s only in Wavelab.

OS: Win 7 64 bit
Motu Ultralite MK4

Someone have this issue?


what is the source file format?

I’ve tried with:

  • 48.000 32 bit float Stereo
  • 48.000 24 bit Stereo
  • 44.100 24 Mono

Same results

Are they vst-2 or vst-3 plugins? Do they have the flag “64 F” in the menu or not?

Acustica Audio Ivory 3 is a VST2 plugin with 64F, Audiothing Type A is a VST3 with no 64F. I’ve tried disabling the 64 bit floating point strutture of Wavelab but the problem is the same!

Have you tried to reproduce with any other plugins?

I once tried Acustica Audio Ivory 3 and found so many issues I just gave up. The sound was OK but not worth the headache.


Yes, Audiothing Type A generate processed audio after 10-15 ms from the starting point of the selection, and replace it with 10-15 ms of silence. DMG Audio EQuality produce random glitch along the selection.

I’m agree with your point of view on Acustica Audio, great sounding but some issue, but in Cubase Direct Offline Processing and Render in Place works fine with this plugin, and the others.

The Rendering is always a delicate moment, not alla the plugins works fine (es. Soundtoys and the automation) but Wavelab have a certain issue with render section.

Other plugins create issue…
Soundtoys Little Radiator (silence at the beginning)
TC Electronics VSS3 (silence at the beginning and delayed processed audio)

DMG Audio EQuality produce random glitch along the selection.

No problem here.

No problem here either on windows 10 x64 latest updates. WaveLab 9.5.2 settings at x64. I have Ivory 3, Ebony, Gold and Lime. I don’t have that issue with any other plugin either. I wonder what could be your issue?!


I am facing this issue as well now in Wavelab 10.0.30. I have 2 projects that I needed to render since a couple of days and I’ve tried to find a way to do it, but each time I would export the 5 CD Tracks on each montage, exported files would have cuts/dropouts, changes in levels, etc. It has been a real nightmare to finally arrive at rendering all tracks of both montages free of such problems.

On one montage, I fixed 75% of the problem by unchecking the “Reset plugins before rendering” option in the audio montage Preferences. The biggest problem was a sound level drop and up again after the first second of audio, duration of around 1-2 seconds, then level came back up to normal. Impossible to render without the first CD Track having that dropout. The culprit plugin was an Acustica Audio Diamond Lift 2, in VST2 format (no VST3 at the moment). Audio level drop seems to be due to the time it takes for the plugin to “activate” after it is reset by starting the render. Unchecking the option did correct this issue however (but not the below problem on this montage as well).

On the other montage, I kept that “Reset plugins before rendering” option unckecked. Similar problem this time, but audio does not only drop in level, there is a complete cut/dropout for the same 1-2 second duration before audio gets back to normal. Moreover, there are little dropouts and cuts here and there in the audio files rendered. They are unpredictable in time and duration, and they do not happen for apparent reasons such as CPU overload or such, although the rendering is not a realtime process and should not be affected by CPU load. The culprit plugin is a Softube Weiss MM-1 Mastering Maximizer. VST2 plugin format creates that dropout at the beginning of the rendered file and possible others later in the file. VST3 plugin format does not seem to create that beginning dropout, but dropouts are much probable later in the file.

As you can understand, this uncertainty regarding the quality and reliability of the files rendered by Wavelab is something that must be addressed. Dropouts and other export problems may happen from time to time, but having to export 15-20 times each CD track or the full montange and listen to it attentively to make sure there is no problems on each of these numerous tries makes the software simply not functional for me and probably many of us. It really seems Wavelab is having issues currently with certain plugin formats, mostly VST2, but many others as well!

Let me know if I can do anything or procure anything that could help in determining what the issue might be!

Thank you so much for everything PG! :smiley:

In normal times, dropouts can’t happen when you render, unless there is an external effect in the loop.
Else there is no time constraint that could cause missing samples.
Else, this is a hardware issue, like a faulty hard drive (if you can, try the same project on another computer).
Else, this means there is a plugin with a problem.
Try to replace the plugins with some equivalent ones, eg. the Steinberg plugin set has very nice plugins. Does that make a difference, from the droupout POV?
Also, when you have a VST2 plugin with aproblem, try the VST3 version, if any. And reciprocally. But always prefer the VST3 version by default.


Thanks for your response. In fact, that is what I was saying. I eliminated the hardware issue possibility by simply bypassing plugins stops the problem in both projects.

In fact, removing Acustica Audio Diamond Lift 2 plugin (VST2 only, no VST3 at the moment) on the first project stopped the problem of the “sound level drop” around 2-3 seconds. But that is weird, because it is not a missing sample(s), it is really a drop in level that seems to happen once the plugin “loads”’ at the beginning of render… not sure how this could happen. On this first project, Softube Weiss MM-1 Mastering Maximiser does NEVER cause problems in render, only on the second project (different audio/etc.)

On second project, removing the Softube Weiss MM-1 Mastering Maximiser eliminates all problems during render. VST2 version of the plugins causes dropouts during the first seconds of exported files and during the rest of the file, VST3 is much less prone to these render dropouts but still exist here and there on 3/4 of exports…

Question is, what could cause each project to behave differently during render with the SAME plugins if it is not a hardware problem and that there is no external effects in the loop…

Thanks so much for your help :slight_smile:

what could cause each project to behave differently during render with the SAME plugins

Maybe the plugin remains “influenced” by the audio it has previously processed.
Try a Steinberg plugin instead.

Hi PG,

Yeah, I do understand how the “influence” does make sense in terms of what might be happening, and I understand that Steinberg plugins wouldn’t cause this most probably, but unfortunately, as you know, many of us use many different plugins to get our work done and Steinberg plugins may or may not be a part of that or even well suited at times for certain tasks.

That being said, during render, since “time” is not really a variable of “influence” here, shouldn’t the render process make sure somehow to “stop” playback between tracks as it renders? That’s what is “kind of” happening during realtime render or at least when I hit stop between tracks in the transport bar. Does it make sense to maybe have a way of asking the non-realtime render to “pause” long enough to give “time” to plugins to get back to their “zeros”.

Thanks again so much,

When I say “use Steinberg plugins”, I really mean, test with reliable plugins to see if that makes a difference. IOW, to see if the replaced plugins are the cause of your trouble.

Does it make sense to maybe have a way of asking the non-realtime render to “pause” long enough to give “time” to plugins to get back to their “zeros”.

No. There is no reason a plugin should “measure” time and behaves differently.


I tested without these plugins (bypassed) in my Output channel chain on the montages and the issues do not happen. Plugins are Softube Weiss M-1 Mastering Maximizer (VST3) on one montage, and the other is an Acustica Audio Diamond Lift 2 (VST2, not available as VST3 yet) on the other. Both montages have the Softube Weiss M-1 Mastering Maximizer plugin at the end of the chain (Diamond Lift 2 is only present in the second montage) but the issue arises only on the first mentionned montage during render with that Weiss plugin.

Just wanted to let you know as I’ve seen a couple reports on issues with plugins on Wavelab 10, which seem to be connected with the my issue here.

Thanks so much!

I encountered a similar problem. In case, the “culprit” is Proximity EQ by Sonible. If bypassed : no hitch. Same, if I have a lead in gap of 150ms at the start. As if W10 (and 9.5) needs some extra time for getting the plugin chain up to speed.
Did you ever take this to Steinberg support ? I found another similar report in the english forum, that makes 3 already with 3 different plugins !