Wavelab Elements 11 Crashing at startup

Am using Wavelab Elements on Windows 64bit. It was working all OK for more than 6 months. Suddenly from 01-Jun onwards, when I start Wavelab Elements 11, I see welcome screen (Checking License…license valid) and then closes…I do not find the wavelab running in task manager.
I downloaded software afresh. but still no resolution. What do I do ??

Usually deleting your Preferences folder or sometimes just a certain file within the Preferences folder depending on what the real issue is can solve an issue like this.

I’d start by deleting the General.dat file in your WaveLab Preferences folder. PG might know of another file to focus on.

As a last resort, you can back-up the Preferences folder to your desktop, delete the full Preferences folder, and then if needed, put back any presets or Preferences files you might want to put back to restore some certain settings or Presets.

Thanks Justin. Located general.Dat and deleted…It did not work.
Taking a cue, deleted entire preferences folder and then uninstalled Wavelab elements 11. Restarted PC and Installed wavelab Elements 11 afresh (This time to a new folder). Still the same issue.
When not connected to net, it does not start at all. When connected, I see welcome screen (cheking Licenses and the License valid message) and then crashes. No trace in task manager. Am using mcAfee anti-virus.

Interesting. I thought maybe it was a bad plugin loaded in the Master Section or corrupt Preference file somewhere which is usually the case, but maybe it is a licensing thing.

If there is a crash report, post it here and maybe PG can analyze it.

I don’t know PC/Windows well enough to suggest another solution but it does seem to be security related to some degree.

Try disabling it for a moment, to see if that makes a difference.

Thanks Sir.
Did that too…Dsabled for 15 mins tried it number of times…Still no resolution.
strangely…I feel more like licensing issue…Can I deactivate and activate again ???

With back against the wall, nothing else to try,taking risk, I deactivated License from Steinberg activation Manager.
Then, when I run waveElements (with License deactivated), as expected , it checks for License first
and activates it…

Thrilled (with success), as directed, I started WaveElements and again the same thing…
Checking License…then Valid License and then Crash…
Please help…make my weekend !

Unfortunately, I am afraid only the official tech support can help you for this activation issue.

Just curious, Do Tech support read these forums??
I have logged ticket also earlier this week.