Wavelab Elements 11 rendering problem

Hi all, I’m trying out Wavelab to compare it to Sound Forge, Audactiy, etc. to determine if it will serve my purpose. So far it’s much more intuitive than Sound Forge and much faster than Audacity (cuz, free). But, I have to say, if I can’t figure this out then there’s no way I’ll buy it.

Pretty simple, I think, setup. I have a recording of live music. It was recorded with a pair of Neumann AK50 mics into a MixPre 3 II at 96 kHz, 32-bit float. The sound is good, though they aren’t matched mics and one level is a bit lower and I seem to always need a bit of treble boost. That’s it. So I amplify to whole track to usually around -3 dB and then boost the lower channel to match the higher and then apply some EQ. In Audacity it’s super easy, works well, but is terribly slow. I want faster and TBH, it would be nice to have more professional-grade options. I also have iZotope 5 if I need to do any fancy hiss/hum-removal (not relevant for this issue), but otherwise I just use Audacity.

Now, the problem: I’ve amplified the track to an appropriate level, fixed the imbalance issue, and EQed the track (using the Steinberg StudioEQ plugin). To my ears, the track, fed through my ifi-audio amp, sounds great. However. Once I render the track, it, quite frankly, sounds like garbage. The amplification seems to be missing, and the EQ isn’t there. And no, I did not bypass the effects at the render step. Attached is what the post-rendered waveform looks like. (pre-render in a subsequent post).

Anyone encounter this before? Any suggestions? I’m completely lost and so far I haven’t found a previously discussed problem whose solution helped.

pre-rendered waveform (sounds perfect, this is what I want):


Render to what audio file format ?

regards S-EH

You certainly use an outout file format that reduces the quality. Simply try WAV 24 bit and 96k

Sorry. Wav.

I rendered in place (but I’ve also rendered to new file, also junk result). High quality wav. Once I get my file correct (which, at this point it is not) I then track and export as uncompressed FLAC files.

Do you listen back with 96/24 and what audio device?
If it sounds good before rendering it has to be at the playback side
I mean when the final audio file is rendered.
If you playback any other audio file how does it sound ?

regards S-EH

Could you share HOW you render? Step by step. I just got through doing exactly what you are doing and the wav file sounds exactly like what it did before I rendered it. Thanks!

Yes. Of course. But I can just look at the waveform and tell it’s wrong compared to the pre-rendered one.

and what audio device?

ifi-audio xDSD Gryphon connected to my computer via S/PDIF. I listen to all my editing on a pair of Focal Elegia headphones and a pair of Dan Clark Audio Aeon2 headphones. ifi-audio [dot] com/products/xdsd-gryphon/

If it sounds good before rendering it has to be at the playback side

Why? Just look at the waveform. Something isn’t right.

If you playback any other audio file how does it sound ?

On Wavelab? The unrendered file, yes. It sounds great. Otherwise, I listen to lots of music through this amp and headphones. Always fantastic sound.

Two ways:

  1. Right-click on the Render button in the Master Section and choose “render in place”.
  2. Using the Render tab in the Audio Editor window.

Attached are the options I used. Both yield the same result.

Sorry I’m clueless I mean this “Render” function has been working
with WaveLab Pro and Elements like (forever) !?

Does it sound bad without plugins too ?

PG ?

regards S-EH

It almost looks like you have a clocking issue. What are you clocking off? Internal or external???

I just did a whole lot of mastering yesterday and used the render function on every song and they all came out “exactly” the same as what I had heard when I played them back before the render. I have been a WL user for 25 years and never had the problem you are having… I hope you can get it sorted out.

Something is going on in your setup.

I had to look up what the clocking was referring to. The iFi-audio device is an external amp. No signal is being sent from it to the computer. So I guess it’s internal clocking…?

I think I’ll reinstall it. If that doesn’t work, then I can’t use this :frowning:

Audacity works perfectly, it’s just much slower and the EQ master seems to be much better. Better than Sound Forge’s too. At least, it seems to me…

Without the plugins it sounds exactly the same as it does in Audacity. No additional effects, just amplify to the same level so I can hear it.

Which plugins are you using? Your screen shot implied it was just Steinberg Studio EQ.