WaveLab Elements 7 does not start any more! [SOLVED!]

Since yesterday WLE 7 does not start any more, the failure norice is “DCOM connection is incomplete” or similar.

The latest version of eLCC (some months ago I transferrred the Soft eLicense to a key) has been installed, the latest updates as well.

Cubase 6.0.2 and Cubase 5.5.3 whose licenses are on the same key as well work without problems.

Steinberg support has been informed but has not responded yet.

Has anybody got a clue?

What did you change since yesterday?
Try restoring to a recent system point.

I did not change anything program wise.

The only thing I did was connecting my mobile phone with the notebook via USB cable in order to copy some files from the HDD to the phone.

Did you connect your mobile phone to to the same USB port you use for the eLCC? If so, try running the latest eLCC software again.

Good luck,

Mauri.

Reinstalling the latest eLCC software unfortunately did not work, the same mistake occurs again.

Here are two screenshots: one is the faulure notice, the other one shows my license control center:
WLE7.jpg
WLE7.2.jpg
Maybe this helps?

I think the standard Steinberg support should be able to help you for this kind of issue (not WaveLab specific).

Yes, unifaun has been contacted already.

Yes that’s true but no solution of my problem has been found yet.

Update 2011-07-06: yet no more answer/solution?! :frowning:

20 days later: still no solution of the problem!

Steinberg support has not contacted me either since then. They also seem to be confused! :confused:

Are you using Windows, and have you ‘tweaked’ any Services?

Mauri.

I’m using Win XP pro SP 3 and I haved tweaked a little bit.

Which services exactly do you mean?

I haven’t changed anything systemwise for months so I don’t know what this could have to do with my problem.

WaveLab Elements 7 has started for several days without any problem until the failure notice came.

‘DCOM Server Process Launcher’ needs to be set to automatic and be running for the dongle to work.
This most likely does’nt apply to your situation if you have’nt tweaked anything recently and had Wavelab working.

Have a look in the Services anyway, just to sure.

Good luck mate,

Mauri.

If the Services look good, see if you have a restore point from the day or days before the problem, as PG originally suggested. That would have been the easy fix I would think, unless you have System Restore turned off. But after all this time they may be gone.

Another thing to try is a different USB slot for the eLicenser, or I’ve read that others have had success removing the eLicenser, starting the program (in this case Wavelab), and then inserting the eLicenser when prompted for the license (I would hope this would be ok to do, I don’t know). But there are a lot of Google results for your specific error message:

DCOM connection to Program Synsopos.exe failed

If all else fails, I’ve had success with similar problems in other programs, that re-installs and chkdsk didn’t help, by going to Microsoft Fixit:

http://support.microsoft.com/fixit/

You might want to set a manual system restore point before doing any of these things.

After there had been no further reaction to solve my problem I deinstalled WLE 7 completely some weeks ago.

Now I reinstalled the 7.2 update (with no more 7.0 or 7.1 version on my hd) and what can I say?

IT WORKS!

Thank you Steinberg!