WaveLab Elements 8 on Windows 7 cursor wont scroll

I’ve been using Elements 8 for a month now, and only once in all that time has the cursor scrolled while in play (it worked for the entire session). I opened the same session up the next day and no scrolling. Menu View settings are correct. What’s the trick?

I’m using a very fast i7 desktop with 16 GB of RAM. Nothing else is running.


Thanks for the screen shot… however, as I said in my post, all menu settings are correct… which includes view follows cursor setting.

But you can hear the music playing?

Yes, I can hear playback. Everything seems to be working except for the cursor scroll. I’ve clicked on every button there is on both the Edit and Montage screens. Nothing.

The driver position is given by the audio driver. There is maybe a problem with the driver. Try the MME driver for a while. Or try updating your audio card driver.

I’m running Pro Tools on this system; therefore Avid drivers for certain Avid interfaces. All drivers (including the computer audio card driver) are up to date. What’s the MME driver? I’m going to install Elements on another PC which is slightly slower, we’ll see what happens. This computer also has Avid audio drivers installed in addition to the NVIDIA card driver. Same as other computer. FYI: all other audio and video editing programs that I own that run on these computers have working cursors.

Never mind on the MME driver… installed on my slower i5 laptop and cursor scrolls every time. Works with Windows driver and Avid interface driver. So, maybe I’ll try a reinstall on the other computer.

For the cursor to scroll during playback, switching to the Windows driver seems to work best. This is located under the “OPTIONS” menu in “VST Audio Connections”. I still hear playback through my Avid audio interface even though I’ve switched the drive from Avid to Windows. Very strange actually.

PS: In the “VST Audio Connections” window, I’m switching the Audio Device from Avid to Windows (which is basically the same difference as switching the Driver).

Thanks again Philippe!