WaveLab External FX question / bug in CLIP

HI Everybody

I am using a L2 hardware (AESIN/AESOUT) , and when inserted in CLIP EFFECT does NOT pass the sound .

Everything works fine in Tracks or Output

Using Weiss AIF1

WaveLab 11.1

Works perfectly on 10.0.70.

I did reset everything already . Tried to rename the inserts . Always the same

Anyone would know why ?

Thanks !

Phil

Try first in the Master Section, to see if that works there.

HI Pg ,
thanks for your reply
It works perfectly in the master section , and in final effect as well …

Are any other plugins inserted as Clip Effects at the same time, or are any other plugins inserted in the montage?

Of course, that should work but it could be a means of troubleshooting to start with ONLY the External FX plugin on a Clip and go from there.

HI Justin ,
I tried with some plug in before and after the externalFX and without any plug ins as well.
Same .(in clip effect)
That being said… nobody else has this problem ?

HI Pg ,
would you have by any chance being able to replicate the problem ?
thanks
Phil

Sorry for the delay, I never use the External FX method so I didn’t have a fast/easy way to test it.

That being said, I don’t have the same setup as you but using my RME AES card, I was able to easily set up a loop through my analog chain using External FX on a clip.

Maybe there is more to your case that causes the issue but for me it’s working so I can’t really say more.


No, but if you use External Gear with a clip, I don’t recommend using other plugins at the same time. At least, start only with the external gear.

thanks you very much Justin !
I will try to find out what causes the problem …
will report if I find something

No problem. I just did a simple loop with AES 3/4 out and AES 3/4 in. No other effects in the montage or master section. I didn’t really push any limits or do complex routing but I made sure I was hearing the audio pass through my analog chain and it was working well.

what is strange is that on 10.0.70 it was working great. Then 11.0 … the external FX was muting itself after a while… and now 11.1… don’t work at all (talking external FX in CLIP of course)…

Strange indeed. I use a different approach of playing audio from a Reference Track to go to an external output and record back to a new Audio Montage Track so I haven’t really kept an eye on any changes to External FX behavior changes or have an idea why it’s stopped working on your setup.

Sorry I can’t be of more help.

I am new to wavelab and I am trying the best way … that works with my work flow…
When going analog I use reference track / that is great ….(your video explained it very well)
But in the situation I have right now … I am using a waves L2 Harware( Aes in/out) …
I « could « use it on « tracks » but I won’t have the same flexibility in case of a ITB / digital (AES) case . (Meaning no analog gear)
I need to test that on another computer and see if I run into the same problem with 11.1…
Thanks a lot for your time !

This is probably not what you want to hear, but the L2 software version is much more flexible and fast to use.

1 Like

Ahahaha :slight_smile:
Yes of course….
But with the same exact setting I don’t get the same result AT ALL (sonically)
Trust me I would LOVE to use the software instead of going ITB/OTB
Maybe because of the « calculation » from software to AES / back and forth.
Not saying the hardware « sounds better »
Just different . Specially in the mids;-)

1 Like

WL Pro 11.1 Mac 10.15.6
I have the same issue. External effects works everywhere except on a clip. When I add EF to a clip effects slot, audio does not pass.

just installed 11.1
External FX in clip are now working ! :slight_smile:
When opening an “old session” I still have the problem… but when starting a “fresh” 11.1 audio montage … everything works perfectly .
thanks !
P

Way off topic but … Long time (longer than I care to admit) L2 user and still have (but don’t use) the hardware unit. The one thing about the hardware unit was that you could use it unlinked … which more often than not sounded better … and I think with the digital version that feature is still missing. Of course there are work arounds. And it ‘only’ used 48 bit processing I think. I wonder if that’s the difference you’re hearing. Anyway, hope the issue all resolves for you.

HI Paul
Thanks :slight_smile:
I need to test again and see .(clip fx)
but getting back to the hardware I would LOVE to unplug the hardware one. really. but EVERY single time I try… I miss something (hard vs soft). BTW L2 bring something that other don’t bring. maybe less “refined” … no. idea…

1 Like