WaveLab Pro 10.0.3 Won't open Audio Connection preferences

Hi there, I’m a new user coming from Acoustica Premium by Acon Digital which is a 200 dollar program that punches way above what it’s budget suggests. I purchased WaveLab with the idea that it would integrate much better with Cubase. Oh boy, so far these 3 weeks that I’ve tried using WaveLab Pro have left me with a lot to be desired … Today I opened WaveLab Pro 10.0.2, loaded a file and when I pressed play and instead of hearing audio I was greeted with a crash. I checked that my interface was working fine with every multiple other applications, Cubase 10.5, FL Studio, Acoustica Premium, Mozilla Firefox. Everything worked fine. So I went to WaveLab 10.0.2 to check if it had a sample rate or bit rate issue and when I tried to open the Audio Connections tab the program crashed, I tried again and poof the samething. I deleted every WaveLab related file on my system and then reinstalled 10.0.2. After that, I updated to 10.0.3 and everything seemed ok, I even opened Cubase and did a file update and the program worked fine. I close the program and open it again while no other program is running and boom I get the same playback crash again. So I load WaveLab 10.0.3 and try to access the Audio Connections preferences and the program crashes once again. I have used tons of software and tons of BETA and Alpha software and I don’t think I ever had a program crash on me as many times as WabeLab 10 did for me today.

So far I am very disappointed in my purchase. Hopefully this can get sorted out soon because it is inexcusable that an audio software wont even let you get to your audio settings tab before it crashes.

Are you on Mac or Windows?

From the Facebook group, it looks like Windows:

Since it appears to be sensitive around the Audio Connections dialogue, I guess it would be helpful to know what interface you have.


  1. Quit WaveLab
  2. Erase this file: \AppData\Roaming\Steinberg\WaveLab Pro 10.0\Presets\Audio Connections.last
  3. launch WaveLab

Hey, thanks for the quick response. Yes, that looks like the picture I uploaded to Facebook. I use an RME Babyface Pro FS, and I’m running Windows 10 1909.

I did delete the the last file. I upon loading the program I am able to go into Audio Connections, but once that is set and I try to reopen Audio Connections the program crashes. I have to delete the last file once I try to reopen WaveLab to then be able to change the sample rate.

I set up a Preset for my RME Babyface but everytime I re-open WaveLab it tries to re-open the last file, is there a setting somewhere to have it boot with my RME preset?

I also noticed that whenever I hit Refresh the program crashes.

Drivers are listed in the Windows registry. Maybe there is some old stuff there, that causes the problem.

Look in the registry at this key:

Each entry matches a driver. Can you see anything suspiscious? In your case, can you see anything else than RME?

You could try to temporarily remove any suspicious key to see if that changes something.
One solution is to erase the CLSID variable, that is found inside each entry.

Just to clarify you want me to try to delete the Value of the of the CLSID on every driver? Like the setting in this picture;

Yes, But make a backup, actually I think you could this: rename “CLSID” as “-CLSID” so that “CLSID” can’t be found (this is a key). Or rename the value that starts with “{…” as “-{…”

I can see on your picture that you have a huge amount of drivers. If some maps to hardware you don’t use anymore, erase the related folders. That could be a first try before renaming as above.