Wavelab Pro 11 keeps having clicks and pops on windows 10


I have tried all sorts of things like the obvious adjustment of buffers etc in my Fireface802 and Wavelab. Also tried all latency Gauard settings etc. I am out of options.
Anobody any ideas what this might be?
Never any trouble like this in Cubase 12.

Thanks in advance!

When just play any standard 44.1k files? What block size have you chosen in the FireFace control panel?

It’s 48 kHz files im this case.
I have my Fireface buffer on 512 samples if that is the same as block size?

Thansk for helping me.

Any plugin used?
Are you with WaveLab 11.2?

No, no plugins at all.
Adn yes, I run 11.2

Well, very strange since RME has state-of-the-art drivers.
Just in case, erase your WaveLab preferences:
\AppData\Roaming\Steinberg\WaveLab Pro 11\

1 Like

I tried this and so far no clicks at all.
Otherwise I would see many errors building up in the Fireface settings. Now zero.

I don’t get it why this would help but I hope it stays this way!
Thank you for helping me!!

1 Like


Even ask at RME forum someone maybe have a clue!

regards S-EH

Thank you, I will just do that. Great idea.