Wavelab Pro 9 unexpectedly quit while reopening windows

Hello there,

I can’t get Wavelab Pro 9 to open since yesterday. It comes up with the following message behind the initial Wavelab Pro 9 flash screen, but doesn’t open.

<<The last time you opened WaveLab 9, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again? If you choose not to reopen windows, you may have to open and position the windows yourself.>>

Pressing either ‘Reopen’ or ‘Don’t Reopen’ makes Wavelab quit and offers to ‘ignore, report, or reopen’. Again nothing works for these 3 options, and sends me in circles.

I’m on OSX 10.11.6 and it’s Wavelab Pro 9. I also tried downloading and reinstalling Wavelab Pro 9, with and without the update on the download page, and both times it comes up with the same message. Previous to yesterday Wavelab has been working fine on my system for years.

I have clients waiting and would rather not use another DAW if this is a simple fix anyone knows?

Hope you can help.



Reinstalling the app doesn’t usually solve the problem, because usually this happens from a corrupt preferences file.

PG might be able to tell you precisely which one (usually General.dat) but the sure way is to delete the entire preferences folder. You of course lose all settings but if you back up the folder first to another location, you can also put back some preferences hopefully without corrupting things again.

This does not seem to be a WaveLab message.
Anyway, try to erase this, then launch WaveLab:
/Users/YourName/Library/Preferences/WaveLab Pro 9.5/Preferences/General.dat

Thank you both Justin and PG, but I can’t get to the ‘General.dat’ file to delete it though. Oddly enough the ‘Library’ folder within the users/myname path does not exist!

I tried to create a ‘Library’ folder here and it doesn’t allow me to and tells me “The name “Library” is already taken. Please choose a different name”…but I can’t see it. I’m confused as to what is going on.

Ok a quick google for not being able to find the Library folder and I’ve found that the Library folder is hidden, and by pressing ‘option’ when in the ‘Go’ folder of ‘Finder’ it reveals the hidden Library folder. I have now been able to locate and delete the ‘General.dat’ file. Then launched Wavelab, and it is now working. So even though my window preferences have returned to factory preset, I don’t mind, as I have Wavelab back up and running and can continue working once again. Thank you both Justin and PG, your help as always is much appreciated.

No problem. I have planned to make a troubleshooting video for this because of the hurdles you encountered which are normal.

There is only so much time in a day though.

That would be good Justin.

Regarding time though, it’s very true.

Same issue here: open any plugin window, close it, Wavelab 9.5.5 crashes. It was working fine on the previous version.
Erasing the file General.dat does not solve the problem for me unfortunately.
any other ideas?

Steinberg support recomended that I delete the whole preferences folder /Library/Preferences/WaveLab X
it worked for one day and now same problem again: open a plugin window, close it, and WaveLab crashes
any idea on how to make this expensive piece of software work on my computer?

I had the same issue, so I have used AppClaener.app to delete the old version. The cleaner app allows to delete all hidden settings etc. Then, I installed the new version, and it works perfectly fine now.

thanks for the tip, I’ll give it a try!
I have also noticed that plugins windows do not need to be closed and clicking on the main wavelab window brings them to the background without crashing so that’s what I’ve been doing