Wavelab stereo exports become noise when imported into Pro Tools

Hi Guys,

Super weird one I thought I would share to see if any one had any thoughts or if anyone has the same issue.

Sent some 24 Bit stereo files to a client who imported them into pro-tools only to have the original file turn into full scale digital noise. The file would play inside pro tools but from the audio folder it would be corrupt.

After a bunch of troubleshooting I found that whenever a Wavelab exported 24 bit stereo wav file was imported into Pro Tools as an interleaved file this corruption would occur. This is importing files into Pro Tools sessions the exact sample sample rate and bit depth. If you imported into pro tools as split mono (not interleaved) or asked pro tools to convert the file (even though this was not necessary) the corruption would not occur. It seems like there is some kind of incompatibility between interleaved files from Wavelab and Pro Tools.

Wondering if anyone has experienced anything like this before or PG if there is anything I should be doing inside Wavelab to avoid this kind of issue?

FYI:

Wavelab 10.0.3
Pro Tools 2020.3.0
Mac OSX 10.14.6
Running UAD Arrow with UAD Software 9.12.1

Cheers, Jack.

And if you open the file in another application?..

Yeah import into Ableton, iTunes, dropbox web browser is all good, as is playback in finder. This is for the same files that corrupt on Pro Tools import. Once the corruption occurs though the file changes to full scale digital noise and plays back as such across all the same formats.

I can send you a copy of one of the files that corrupt if thats any help?

Ok I did another round of troubleshooting this morning. I did fresh bounces removing 1 by 1 my master chain plugins (I use a few meters on the master but bypass during render) as these are the only plugins common to all the sessions and then also removing metadata one type at a time. I found that the export without metadata imported fine in Pro Tools while all the others demonstrated the same corruption. It seems that some how Pro Tools is no reading the meta data correctly and causing a corruption. I can send you all the bounces and my metadata file in a PM if you need?

One last thing I checked as Pro Tools works with .BWF (which isn’t in my metadata) I did a bounce of the same track with some metadata in BWF only and the file worked fine.

Ok so sorry about the multiple post but just working through this thing. After the .BWF file work, I tried some new bounces with different Meta Data settings.

Reset metadata file and add in to RIFF - Works
Rest Metadata File and add to ID3 - Works
Reset metadata file and add AXML - Works
Reset Metadata file and add Cart - works
Reset only the ID3 tag on my Meta data preset - Works

Load factory metadata -“Album From CD Text” - Fails
Load factory BWF Preset - Works
Load Factory ISRC preset - works

All of these further bounces have no plugins on the master channel.

One last round of troubleshooting:

  • I did a complete uninstall (all library and hidden prefs trashed)
  • Clean install of Wavelab 10.0.4 (latest version)
  • New session using no presets or anything. Using same source audio and plugins as Wavelab session from previous install
  • Bounced with “Album From CD Text” Factory Metadata preset - Fail
  • BVounced without Metadata - Works

I then repeated the exact same process with a fresh install of Wavelab 9.5 (latest version) and got the same results.

After trawling some forums found this issue someone else had with Pro-Tools which seems to be linked:

http://duc.avid.com/showthread.php?t=388695

If the file opens fine in multiple application but pro tools, then you should report to avid with a sample file.

Yeah will do.

However it’s pretty strange as it seems to be linked the metadata embedded by Wavelab? This happens to not just one but all files processed in this way in both Wavelab 9/10.

Be great to know if you or anyone have the same issue when you repeat the above steps?

I guess pro tools is not capable of handling some metadata.

Yeah I believe so have sent report to Avid.

FYI for anyone having this issue, I have found what appears to be the culprit:

It’s in the ID3v2 tag under the TSSE tag using the @wavelabversion@ auto fill command. There is something in the formatting of this that Pro Tools doesn’t like. Same problem for the @wavelabandwavelabversion@ but not for the @wavelab@ comand.