Wavelab - Working with a Network Drive NAS

Hi, Does anybody have any tips on working with a Network Drive or NAS ala Synology?
I was working on a second machine with a 1 GBit connection and everything seemed to work fine, except when I rendered the audio. I got a file with silence. If I render to my local drive it works fine. (This is playing back the montage session from the remote disk)
I’m thinking of buying a Synology Drive so an assistant can help with different aspects of a project.


I just tried this with our WD NAS and it worked fine. Is there a problem with Synology and WL?
Best of luck! Why do you feel you need the Synology program? We have four NAS servers and we use them for collaboration all the time.

I use a Synology NAS as well but actually never write directly to it. However, I don’t see a reason for a Synology NAs to behave any different from a WD one. They both show external drives in Windows - if the OP is using Windows…

Could be a permissions thing.

Thanks for the replies,
I use WIN 10 and MAC High Sierra.
Each OS has their disks formatted natively. Mac (HFS+) and WIN10 (NTFS)
Since Macs can’t write to NTFS disks and WIN10 can’t write to HFS+, I purchased a license from Paragon HFS+ for WIN and NTFS for MAC.
Works great, I can Read and Write any disc I throw at both machines.
I have tried using EXFAT which should be cross platform but it loses metadata on files on the MAC (At least that was my experience)

My idea of buying a Sinology drive is to be able to delegate some work to other people like editing, clean up etc.
I’ll check into the Permissions thing. I wonder if it’s something related to the NTFS Driver for Mac or maybe a latency thing.
The files copy over very fast, so I doubt that’s the issue…
I’ll also try mounting the NTFS disc directly to the Mac.

Thanks for the Ideas

My WD NAS drives all use Unix for the operating system. Our main NAS, our work server, has files from both Mac and PC and we have no problems playing back over our gigabit network. Not sure how you have your system configured.

I don’t have a problem playing back. I have a problem writing (Rendering) to the network drive.
>Not sure how you have your system configured
As I mentioned in the previous post.
When time permits, I’ll mount them locally and test if it’s a Format/Driver issue or like Arjan suggested, a permissions issue.

FWIW, I use NAS only for archival storage; if I’m working on an audio file, I copy it to “local” storage, e.g. an internal SATA drive. I spent a day some time ago trying to track down a mysterious clicking when playing back a rendered track, only to find that it was caused by the NAS.

Well, Arjan was right. One of the drives had read only permissions for users other than Admin, switched to full read/write privileges and all works as expected. It writes without clicks to the network drive (I’ll do more tests with WL’s file compare.)
So, it had nothing to do with the Paragon drivers or the speed of the network.
Thanks for the replies !

Glad you found the problem!