Waves missing plugin on N11

Imac Mojave here: just bought, installed and authorized a Waves plugin (Clarity) but Nuendo can’t see it, no rescan, no additional path works. I tried troubleshooting through Waves Central but no luck. Any idea what I can do?

to add some more info:

Clarity was the first Waves plugin I installed after the OS and Nuendo upgrade; now I installed and authorized another Waves (Maserati DRM) and Nuendo can’t see this one either.

Mojave needs to be version 10.14.6 or higher Os. Is that what you have on your system?


Nuendo 11 only supports 64 bit plugins, make sure that is what you are installing (VST3.)

If that is not the issue, you might need to run something like Onyx for Mac to repair permissions after that OS update.

If you still have problems, you need to contact Waves, they have excellent support staff.

Hi, thanks for your help. Yes I have 10.14.6 installed, those plugin are v13 they should work. Running the Waves Au Reg Utility tool gives this:

WaveShell1-AU 13.5.component found 0 AU Components in 0 Plug-In files,
Plug-in folder: /Applications/Waves/WaveShells V9
WaveShell1-AU 13.0.component found 0 AU Components in 0 Plug-In files,
Plug-in folder: /Applications/Waves/WaveShells V9

I just downloaded Onyx I’m looking into it (can’t find the repair permission tab tho)
Anyway, this doesnt seem only Nuendo related because Pro Tools also doesnt load the waves plugins.

1 Like

Definitely a Waves issue.

Your insttallation is messed up. I would try this once: Remove the Waves plugins, and do a clean install of them.

WaveShells V9 is the wrong folder for the V13 plugins. See this screenshot, which is my Waves app folder. Note the different version folders.

That is weird because Waves AU Reg Utility is version 13.5, and also I don’t have any V9 folder on my system.

I tried several uninstall-reinstall and repair through Waves Central but it didnt work.
I think it’s something related to this Au Reg tool not working properly. I contacted Waves support btw. thanks again for helping

1 Like

That is the install issue. Waves needs to help you. I have seen this once before with their installs, but way back in like V6 or thereabouts.

Good luck!

Also tried cheating :sweat_smile: by creating a WaveShells V9 folder into applications\waves (and I copied V13 folder content into it) hoping it would point the tool in the right direction, but it didnt go…

I had the same issue with Clarity VXPro, it wouldn’t show up in any of the DAW’s I use. Waves help suggested a force rescan in Reaper, once I did that the plugin showed up everywhere. john

1 Like

Problem solved.
Waves support replied with step by step instructions, I will leave it here for reference in case someone else needs help:

First, uninstall :

  1. Launch Waves Central .
  2. Go to the Settings page in the bottom left corner.
  3. Under Maintenance, look for Uninstall and click the drop-down menu.
  4. Checkmark all the available version entries and click Uninstall .
  5. Once done, go to Applications and remove the Waves folder and the Waves Central application.
  6. In Finder, click on the Go menu while holding down [Alt/Option], click on Library > Preferences and send the Waves Preferences to the trash.
  7. In the same Library folder go to Caches and send the Waves folder to the trash.
  8. Go to Macintosh HD > Library > Application Support and send the Waves folder to the trash.
  9. Delete any WaveShell files you find in the following locations (if exist):
  • Mac HD > Library > Audio > Plugins > Components
  • Mac HD > Library > Audio > Plugins > VST
  • Mac HD > Library > Audio > Plugins > VST3
  • Mac HD > Library > Application Support > Digidesign > Plugins
  • Mac HD > Library > Application Support > Avid > Audio > Plug-Ins
  • Mac HD > Library > Audio > Plugins > WPAPI

Now to re-install :

  1. Download and install Central.
  2. Run Central and log in.
  3. Go to the Install Products page in the top left corner.
  4. Under My Products , checkmark the products you wish to install.
  5. Click Install on the bottom right.